<!doctype html>

<html class="no-js" lang="en-US">

  <head>
    
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <title>Chicken wing prices always go up right before the Super Bowl. This year, they’re even more expensive.</title>

    <!-- Fav and touch icons -->
    
<link rel="shortcut icon" href="https://thecounter.org/wp-content/themes/the-counter/img/icons/favicon.ico">

<link href="https://thecounter.org/wp-content/themes/the-counter/img/icons/apple-touch-icon.png"
	sizes="180x180"
	rel="apple-touch-icon">

<link href="https://thecounter.org/wp-content/themes/the-counter/img/icons/favicon-32x32.png"
	sizes="32x32"
	type="image/png"
	rel="icon">

<link href="https://thecounter.org/wp-content/themes/the-counter/img/icons/favicon-16x16.png"
	sizes="16x16"
	type="image/png"
	rel="icon">

<link rel="manifest" href="https://thecounter.org/wp-content/themes/the-counter/img/icons/manifest.json">
<link rel="mask-icon" href="https://thecounter.org/wp-content/themes/the-counter/img/icons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">

    
    <script>
      document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
    </script>

    
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="After a surplus in 2020, “through the roof” prices may hurt independent restaurants more than others" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chicken wing prices always go up right before the Super Bowl. This year, they’re even more expensive." />
	<meta property="og:description" content="After a surplus in 2020, “through the roof” prices may hurt independent restaurants more than others" />
	<meta property="og:url" content="https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/" />
	<meta property="og:site_name" content="The Counter" />
	<meta property="article:publisher" content="https://www.facebook.com/thecountermedia/" />
	<meta property="article:published_time" content="2021-02-03T15:57:07+00:00" />
	<meta property="article:modified_time" content="2021-02-03T16:10:16+00:00" />
	<meta property="og:image" content="https://thecounter.org/wp-content/uploads/2021/02/wings-superbowl-prices-increase-shortage-february-2021-1-1.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://thecounter.org/wp-content/uploads/2021/02/wings-superbowl-prices-increase-shortage-february-2021-1-1.jpg" />
	<meta name="twitter:creator" content="@tal_moore" />
	<meta name="twitter:site" content="@thecounter" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thecounter.org/#organization","name":"The Counter","url":"https://thecounter.org/","sameAs":["https://www.facebook.com/thecountermedia/","https://instagram.com/thecountermedia","https://www.linkedin.com/company/the-counter-media/","https://twitter.com/thecounter"],"logo":{"@type":"ImageObject","@id":"https://thecounter.org/#logo","inLanguage":"en-US","url":"https://thecounter.org/wp-content/uploads/2020/01/OneLiner_Image_Violet.jpg","width":1024,"height":512,"caption":"The Counter"},"image":{"@id":"https://thecounter.org/#logo"}},{"@type":"WebSite","@id":"https://thecounter.org/#website","url":"https://thecounter.org/","name":"The Counter","description":"Fact and friction in American food.","publisher":{"@id":"https://thecounter.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thecounter.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/#primaryimage","inLanguage":"en-US","url":"https://thecounter.org/wp-content/uploads/2021/02/wings-superbowl-prices-increase-shortage-february-2021-1.jpg","width":2000,"height":1125,"caption":"Cut outs of chicken wings fall from the sky in front of the Super Bowl stadium background. February 2021"},{"@type":"WebPage","@id":"https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/#webpage","url":"https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/","name":"Chicken wing prices always go up right before the Super Bowl. This year, they\u2019re even more expensive.","isPartOf":{"@id":"https://thecounter.org/#website"},"primaryImageOfPage":{"@id":"https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/#primaryimage"},"datePublished":"2021-02-03T15:57:07+00:00","dateModified":"2021-02-03T16:10:16+00:00","description":"After a surplus in 2020, \u201cthrough the roof\u201d prices may hurt independent restaurants more than others","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/"]}]},{"@type":"Article","@id":"https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/#article","isPartOf":{"@id":"https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/#webpage"},"author":{"@id":"https://thecounter.org/#/schema/person/a3b2d85c6f7f006fb6993ebbc525769b"},"headline":"Chicken wing prices always go up right before the Super Bowl. This year, they\u2019re even more expensive.","datePublished":"2021-02-03T15:57:07+00:00","dateModified":"2021-02-03T16:10:16+00:00","mainEntityOfPage":{"@id":"https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/#webpage"},"publisher":{"@id":"https://thecounter.org/#organization"},"image":{"@id":"https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/#primaryimage"},"keywords":"chicken wings,covid-19,meatpacking plants,poultry,prices,restaurants,Super Bowl","articleSection":"Business","inLanguage":"en-US"},{"@type":"Person","@id":"https://thecounter.org/#/schema/person/a3b2d85c6f7f006fb6993ebbc525769b","name":"Talia Moore","image":{"@type":"ImageObject","@id":"https://thecounter.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2cd3f00703fbfbffb4c4b7b43e77fed9?s=96&d=mm&r=g","caption":"Talia Moore"},"description":"is The Counter\u2019s editorial producer. Her previous work has highlighted the intersections of food sovereignty, art, and culture, while centering the marginalized voices of QTPOC, women, people of color, and immigrant communities.","sameAs":["https://twitter.com/tal_moore"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/amp/" /><meta name="generator" content="AMP for WP 1.0.70"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecounter.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gctl-timeline-styles-css-css'  href='https://thecounter.org/wp-content/plugins/timeline-block/build/blocks.style.build.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-iframe-style-css'  href='https://thecounter.org/wp-content/plugins/simple-iframe/dist/blocks.style.build.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='https://thecounter.org/wp-content/plugins/gdpr/dist/css/public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://thecounter.org/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='nyu2019-css-css'  href='https://thecounter.org/wp-content/themes/the-counter/assets/css/site.min.css?ver=1.5.4' type='text/css' media='screen, print' />
<link rel='stylesheet' id='sccss_style-css'  href='https://thecounter.org/?sccss=1&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='gdpr-js-extra'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/thecounter.org\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecounter.org/wp-content/plugins/gdpr/dist/js/public.js?ver=2.1.2' id='gdpr-js'></script>
<link rel="https://api.w.org/" href="https://thecounter.org/wp-json/" /><link rel="alternate" type="application/json" href="https://thecounter.org/wp-json/wp/v2/posts/55114" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecounter.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecounter.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thecounter.org/?p=55114' />
<link rel="alternate" type="application/json+oembed" href="https://thecounter.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecounter.org%2Fchicken-wing-prices-jump-50-percent-from-last-year-super-bowl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecounter.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecounter.org%2Fchicken-wing-prices-jump-50-percent-from-last-year-super-bowl%2F&#038;format=xml" />
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:40% !important;}.rp4wp_component_4{height:40% !important;}
</style>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '865358963985039', {}, {
    "agent": "wordpress-5.5.3-3.0.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=865358963985039&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->


    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MVBW46S');</script>
    <!-- End Google Tag Manager -->

    <meta property="og:image" content=""/>

    	<link rel="stylesheet" href="https://thecounter.org/wp-content/themes/the-counter/assets/css/print.css?ver=1.0" media="print" type="text/css" />

  </head>

  <body class="post-template-default single single-post postid-55114 single-format-standard modal-hide">

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVBW46S"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    <div class="pop-up-wrapper d-lg-flex align-items-lg-center">
    <div class="article-thinly-sliced to-reveal w-100 pop-up ">
        <div class="container">
            <div class='callout callout-green mt-xs-12 mb-xs-12 mb-md-0 position-relative'>
                <div class="pop-up-close d-lg-none">
                    <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M8 6.6087L14.6087 0L16 1.3913L9.3913 8L16 14.6087L14.6087 16L8 9.3913L1.3913 16L0 14.6087L6.6087 8L0 1.3913L1.3913 0L8 6.6087Z" fill="black"/>
</svg>                </div>
                <div class='f fw pb-md-18'>
                <div class='col-md-6 callout-left pt-md-20 pb-md-20 pr-md-10 pl-md-10 pb-xs-6'>
                    <div class='pt-xs-4 pb-xs-6 pt-md-0 pb-md-0'>
                    <svg width="151" height="74" viewBox="0 0 151 74" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M65.8328 52.619C67.036 54.2687 69.0511 55.2836 71.0724 56.3016L71.0734 56.3021C71.1868 56.3592 71.3003 56.4163 71.4136 56.4736C74.0859 57.8271 76.5847 59.1459 76.5847 62.0958C76.5847 65.0111 74.2247 66.5034 71.7259 66.5034C68.9495 66.5034 66.0342 64.664 66.0342 60.9506C66.0342 60.8117 66.0342 60.6729 66.069 60.4994H64.7501L64.1602 65.6358C66.3466 67.3363 69.1924 68.2387 71.7606 68.2387C75.7517 68.2387 79.2917 66.0522 79.2917 61.5753C79.2917 57.2591 76.0983 55.6848 72.8524 54.0845C72.7314 54.0249 72.6104 53.9652 72.4894 53.9054C70.6015 52.9862 68.7669 52.0671 67.8765 50.5753L65.8328 52.619ZM73.6556 44.7962C75.1151 45.3383 76.2376 46.5469 76.2376 48.4219C76.2376 48.7343 76.2029 49.0466 76.1335 49.3937H77.3829L79.0488 45.0555C77.9412 44.22 76.627 43.5912 75.2523 43.1995L73.6556 44.7962ZM89.4251 67.614H81.1305V66.5728L84.1152 65.6358V46.1661L81.2347 45.0902V44.3961L86.4405 42.9385V66.0175L89.4251 66.434V67.614ZM94.4116 47.0684C95.5916 47.0684 96.3551 46.2702 96.3551 45.0902C96.3551 43.9102 95.5916 43.1467 94.4116 43.1467C93.2316 43.1467 92.5028 43.9102 92.5028 45.0902C92.5028 46.2702 93.2316 47.0684 94.4116 47.0684ZM90.6981 67.614H98.9927V66.434L96.008 66.0175V50.886L90.8022 52.3436V53.003L93.6828 54.1136V65.6358L90.6981 66.5728V67.614ZM112.895 56.7512H111.75V56.1612C111.75 53.7318 110.049 52.4477 108.141 52.4477C105.711 52.4477 102.969 54.4607 102.969 58.8335C102.969 63.2411 105.711 65.6358 108.661 65.6358C110.639 65.6358 112.652 64.5599 114.006 62.3041L114.7 63.3105C113.381 66.434 110.778 67.9958 107.967 67.9958C103.733 67.9958 100.644 64.4558 100.644 59.5276C100.644 54.4954 103.906 50.886 108.765 50.886C110.639 50.886 112.548 51.4066 114.283 52.5519L112.895 56.7512ZM130.013 62.3388C128.729 64.5599 126.646 65.6705 124.599 65.6705C121.614 65.6705 118.803 63.3799 118.803 59.0071H130.533C130.568 58.6601 130.568 58.2784 130.568 57.8967V57.8965C130.568 53.3501 127.757 50.886 124.252 50.886C120.33 50.886 116.512 54.0442 116.512 59.5971C116.512 65.0458 120.261 67.9958 124.009 67.9958C126.681 67.9958 129.423 66.5034 130.776 63.2758L130.013 62.3388ZM118.907 57.3759C119.428 54.3912 121.51 52.5172 123.905 52.5172C126.126 52.5172 128.104 54.0095 128.104 57.3759H118.907ZM139.79 67.9958C136.631 67.9958 133.126 65.5317 133.126 60.0482C133.126 54.3218 136.979 50.886 141.698 50.886C142.74 50.886 143.781 51.0595 144.857 51.4066V46.1661L141.976 45.0902V44.3961L147.182 42.9385V65.1152L150.062 65.5664V66.6075L144.995 67.9958V64.9417L141.282 67.8222C140.796 67.9263 140.31 67.9958 139.79 67.9958ZM140.137 65.6011C141.803 65.6011 143.538 64.6987 144.857 63.137V53.836C143.885 53.0724 142.601 52.5519 141.074 52.5519C137.777 52.5519 135.382 55.2936 135.382 59.2847C135.382 62.8941 137.326 65.6011 140.137 65.6011Z" fill="black"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M44.6702 8.28724H49.9107V3.63672H44.6702V8.28724ZM44.8437 27.9999H49.7718V10.6472H44.8437V27.9999ZM13.9551 27.9999H8.67987V8.07901H0.350586V3.70613H22.2844V8.07901H13.9551V27.9999ZM29.5324 27.9999H24.6042V3.70613H29.5324V7.3849C29.5324 11.0984 28.4218 13.1113 27.3459 14.6383H29.4977C30.2959 12.1742 32.0312 10.1266 34.8076 10.1266C38.6252 10.1266 40.7075 12.6601 40.7075 16.5124V27.9999H35.7793V17.4495C35.7793 15.1589 34.7035 14.1871 33.0029 14.1871C29.5671 14.1871 29.5324 17.9353 29.5324 19.7747V27.9999ZM58.998 27.9999H54.0699V10.6472H58.5122C58.4775 11.7925 57.7487 13.2848 56.8116 14.6383H58.9633C59.7616 12.1742 61.4968 10.1266 64.2733 10.1266C68.0909 10.1266 70.1732 12.6601 70.1732 16.5124V27.9999H65.245V17.4495C65.245 15.1589 64.1691 14.1871 62.4686 14.1871C59.0327 14.1871 58.998 17.9353 58.998 19.7747V27.9999ZM74.344 27.9999H79.2722V3.70613H74.344V27.9999ZM93.0771 16.9983L95.1247 10.6472H100.261L96.5662 20.901L89.4676 27.9996L81.069 10.6472H86.4137L89.2942 17.3106C90.3007 19.6012 90.4048 21.4406 90.4395 23.7658H92.2789C92.3136 20.7118 92.3483 19.2888 93.0771 16.9983ZM86.6215 30.8457H82.3878V34.7674H82.6998L86.6215 30.8457Z" fill="black"/>
<path d="M44.2119 73.542L116.991 0.762695" stroke="black" stroke-width="0.75254"/>
</svg>
                    </div>
                    <div class='pl-md-14'>
                    <p class='fs-xs-18 lh-xs-14'>Get your twice-weekly fix of features, commentary, and insight from the frontlines of American food.</p>
                    </div>
                </div>
                <div class='col-md-6 pt-md-10 pb-md-10 pr-md-8 pl-md-8 pb-xs-6 callout-right'>
                    <div class="pop-up-close d-none d-lg-block">
                        <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M8 6.6087L14.6087 0L16 1.3913L9.3913 8L16 14.6087L14.6087 16L8 9.3913L1.3913 16L0 14.6087L6.6087 8L0 1.3913L1.3913 0L8 6.6087Z" fill="black"/>
</svg>                    </div>
                    <!-- Begin Mailchimp Signup Form -->
<form
    action='//newfoodeconomy.us9.list-manage.com/subscribe/post-json?u=f42fbaf336ec0d4fa8bf909b0&amp;id=75a28a0eaf&SIGNUPFORM=https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/&c=?'
    method="post" class='row fw form form--email'>
    <div class='col-8 mb-md-4 pr-md-1 pl-md-1'>
        <input type='email' placeholder='Email' name='EMAIL' class='pb-md-2 pt-md-2 c-black w-100 font-whyte' />
        <div class='js-email-error js-email-error--0 c-red fs-xs-12 lh-xs-12 font-whyte pb-xs-2 pt-xs-2'
            style='display: none;'>
            Email is required.
        </div>
    </div>
    <div class='col-4 mb-xs-4 pr-md-1 pl-md-1'>
        <input type='text' placeholder='Zip Code' name='ZIP'
            class='pb-md-2 pt-md-2 c-black w-100 font-whyte required' />
        <div class='js-email-error js-email-error--1 c-red fs-xs-12 lh-xs-12 font-whyte pb-xs-2 pt-xs-2'
            style='display: none;'>
            Zip code is required.
        </div>
    </div>
    <div class='col-6 mb-xs-4 pr-md-1 pl-md-1'>
        <input type='text' placeholder='First Name' name='FNAME' class='pb-md-2 pt-md-2 c-black w-100 font-whyte' />
        <div class='js-email-error js-email-error--2 c-red fs-xs-12 lh-xs-12 font-whyte pb-xs-2 pt-xs-2'
            style='display: none;'>
            First name is required.
        </div>
    </div>
    <div class='col-6 mb-xs-4 pr-md-1 pl-md-1'>
        <input type='text' placeholder='Last Name' name='LNAME' class='pb-md-2 pt-md-2 c-black w-100 font-whyte' />
        <div class='js-email-error js-email-error--3 c-red fs-xs-12 lh-xs-12 font-whyte pb-xs-2 pt-xs-2'
            style='display: none;'>
            Last name is required.
        </div>
    </div>
    <div class="mc-field-group input-group d-none">
        <ul><li><input type="checkbox" value="4194304" name="group[16758][4194304]" id="mce-group[16758]-16758-0" checked><label for="mce-group[16758]-16758-0">Thinly Sliced</label></li></ul>
    </div>
    <div class="col-12 mb-xs-4 pr-md-1 pl-md-1">
        <div class="response error-msg pr-md-1 pl-md-1 pt-xs-6 pt-md-0" style='display: none;'></div>
    </div>
    <div class='col-12 callout-button pr-md-1 pl-md-1 pt-xs-6 pt-md-0'>
        <div class='js-email-button'>
            <button type='submit' class='button b c-black pl-xs-6 pr-xs-6 pt-xs-2 pb-xs-2 f align-items-center'><span
                    class='pr-xs-2'>Sign me up</span> <span><svg width="18" height="13" viewBox="0 0 18 13" fill="none" xmlns="http://www.w3.org/2000/svg">
<line x1="-4.37114e-08" y1="6.5" x2="17" y2="6.5" stroke="#000000"/>
<path d="M11.4096 1.0004L17.2129 6.80371L11.4096 12.607" stroke="#000000"/>
</svg>
</span></button>
        </div>
        <div class='js-email-success c-black pl-xs-6 pr-xs-6 pt-xs-2 pb-xs-2 font-whyte' style='display: none;'>
            Thank you! You're all set.
        </div>
    </div>
</form>
<!--End mc_embed_signup-->                    </div>
                </div>
            </div>
        </div>
    </div>
</div>    
    <div class="cursor-extra"><h4>Read</h4></div>

    <div class="container">
      <span data-load-indicator></span>
    </div>

    <a class="screen-reader-shortcut d-none" href="#maincontent" tabindex="1">Skip to main content</a>

    <header class='bg-white'>
          <div class="rel">
    <div class="container">
        <div class="row">
            <div class="col-12">
                <div class="d-flex justify-content-between rel main-menu-lg">
                    <a href="https://thecounter.org" class='logo'>
                        <span class="font-whyte-inktrap fixed-logo">The Counter</span>
                                                <div class="custom-logo">
                          
<svg viewBox="0 0 2035 442" style="enable-background:new 0 0 2035 442;" xml:space="preserve">
<style type="text/css">
	.st0{fill:none;}
	.st1{fill:#FFFFFF;}
	.st2{fill:#F66E4F;}
</style>
<g>
	<g>
		<g>
			<polygon points="981.5,419.2 948.7,419.2 948.7,181.4 592.3,181.4 592.3,148.6 981.5,148.6 			"/>
			<path class="st0" d="M500.3,132c-13.1,0-22.1,7.8-24.4,22.3h47.9C522.4,140.1,514.1,132,500.3,132z"/>
			<path d="M500.6,205.9c-14,0-24.9-8.3-25.8-28.5h25.1v0H556c3.2-38.4-17-68.8-55.7-68.8c-33.4,0-58.2,24.6-58.2,60.8
				c0,37.8,23,61.5,58.5,61.5c34.9,0,49.4-18.8,55.9-33.5l-33.1-4.1C518.6,200.5,511.8,205.9,500.6,205.9z M500.3,132
				c13.8,0,22.1,8.1,23.5,22.3h-47.9C478.2,139.9,487.2,132,500.3,132z"/>
			<g>
				<path d="M308.3,66H162.2v29h55.3v41.7c0,0.4,0,0.8,0,1.2v89.2h35v-62.2V95h55.9V66z"/>
				<path d="M391.2,108.3c-19.1,0-30.8,13.8-36.4,30.2H348h-7.2h-1.2c7.1-10.1,14.5-23.5,14.5-48.1V66h-32.7v29h0v132.1h32.7v-56.9
					c0-19.1,6.2-34.8,23-34.8c10.6,0,17.3,6.2,17.3,21.6v70h32.7v-77.6C427.1,124.4,413.1,108.3,391.2,108.3z"/>
			</g>
			<g>
				<g>
					<path d="M247.7,297.6c36.8,0,61,25.3,61,60.5s-24.2,60.5-61,60.5c-37.5,0-61.2-25.3-61.2-60.5S212.2,297.6,247.7,297.6z
						 M274,358.5c0-23.7-10.8-35.7-26.5-35.7c-15.7,0-26.5,12-26.5,35.7c0,23.7,10.8,34.8,26.5,34.8
						C263.2,393.2,274,382.2,274,358.5z"/>
					<path d="M321.4,378v-77.6h32.7v70c0,15.4,6.7,21.6,17.3,21.6c16.8,0,23-15.7,23-34.8v-56.9h32.7v115.1h-30.4
						c0.2-7.8,4.8-17.5,11-26.5h-14c-5.5,16.3-17.3,30.2-36.4,30.2C335.5,419.2,321.4,403.1,321.4,378z"/>
					<path d="M450.6,300.5H480c-0.2,7.6-5.1,17.5-11.3,26.5H483c5.3-16.3,16.8-29.9,35.2-29.9c25.3,0,39.1,16.8,39.1,42.4v76.2
						h-32.7v-70c0-15.2-7.1-21.6-18.4-21.6c-22.8,0-23,24.9-23,37.1v54.6h-32.7V300.5z"/>
					<path d="M589.6,385.4v-60.1h-24.2v-24.9h24.2v-36.1h32.7v36.1h29.9v24.9h-29.9v54.1c0,6.9,3,10.1,10.1,10.1h24.9v26h-38.4
						C600.2,415.6,589.6,403.4,589.6,385.4z"/>
					<path d="M794,300.5h29.5c0,12-4.6,26.2-9.9,35h13.8c5.1-23.7,14.5-37.3,38.9-37.3c3.5,0,5.1,0,6.9,0.2V332
						c-4.6-0.5-8.7-0.7-12.7-0.7c-23.5,0-33.8,9-33.8,40.1v44.2H794V300.5z"/>
					<path class="st1" d="M191.3,412.2"/>
					<path d="M745.5,381.7c-4.7,7.3-11.5,12.7-22.8,12.7c-14,0-24.9-8.3-25.8-28.5h81.3c3.2-38.4-17-68.8-55.7-68.8
						c-33.4,0-58.2,24.6-58.2,60.8c0,37.8,23,61.5,58.5,61.5c34.9,0,49.4-18.8,55.9-33.5L745.5,381.7z M722.5,320.5
						c13.8,0,22.1,8.1,23.5,22.3h-47.9C700.4,328.3,709.4,320.5,722.5,320.5z"/>
				</g>
				<path d="M19,334.7c0-47.5,34.1-84.1,83.9-84.1c38.7,0,65.9,21.2,74.4,49.8l-31.6,12.2c-6.9-19.6-20.3-32.9-43.3-32.9
					c-29,0-46.8,20-46.8,55.1S72.9,390,102.4,390c23,0,37.3-13.8,44.2-33.2l30.9,12.4c-11.7,31.1-36.2,50-75.1,50
					C51.9,419.2,19,383.8,19,334.7z"/>
			</g>
		</g>
	</g>
	<g>
		<path class="st2" d="M1699,418.9h-506.7c-74.8,0-135.3-60.6-135.3-135.3v0c0-74.8,60.6-135.3,135.3-135.3l506.7,0
			c74.8,0,135.3,60.6,135.3,135.3v0C1834.4,358.3,1773.8,418.9,1699,418.9z"/>
		<g>
			<path d="M1165.3,314.8l22.8-7.8c2.6,9.2,9.2,18.3,21.6,18.3c11.4,0,19.7-7.1,19.7-20.1c0-12.5-8.3-20.2-19.7-20.2
				c-8.3,0-14.7,4-18.2,10.4l-23.9-5l10.2-67.5h72.8v21.8h-55.2l-1.9,11.9c-2.4,15.2-5.7,19.9-11.6,26.5h11.4
				c5.2-10.2,12.6-15.7,25.8-15.7c17.8,0,35.8,13,35.8,38.6c0,24.2-16.3,40.8-44.3,40.8C1186.1,346.8,1169.5,333.6,1165.3,314.8z"/>
			<path d="M1339.2,294.7l-43.9-71.8h30.4l13.7,23.5c8.1,13.8,8.5,22.8,8.6,36.2h9.3c0.3-13.3,1.2-22.1,9-36.5l12.6-23.2h29.6
				l-43.1,71.8V344h-26.3V294.7z"/>
			<path d="M1386.6,300.6c0-27.2,18.7-45.7,43.8-45.7c29.1,0,44.3,22.8,41.9,51.7h-61.1c0.7,15.2,8.8,21.4,19.4,21.4
				c11.1,0,16.4-6.9,20.1-15l22,8.5c-4.8,11.1-15.7,25.3-42,25.3C1403.9,346.8,1386.6,329,1386.6,300.6z M1448,289.4
				c-1-10.7-7.3-16.8-17.6-16.8c-9.9,0-16.6,5.9-18.3,16.8H1448z"/>
			<path d="M1478.9,321.9c0-24.2,25.6-31.3,54.3-34.1v-3.3c0-7.4-4.3-11.9-14.2-11.9c-11.2,0-17,5.5-19,13.7l-22.1-4.8
				c1.4-13.5,15.7-26.5,41-26.5c24.2,0,38.6,10.7,38.6,33.6v31.7c0,4.3,0.5,5.2,5.2,5.2h7.6V344h-10.2c-15.2,0-18.5-5.2-18.9-18
				h-8.1c-3.5,11.2-11.6,20.8-26.5,20.8C1490.7,346.8,1478.9,337.1,1478.9,321.9z M1533.3,308.6V303c-15.9,1.9-29.4,5-29.4,16.4
				c0,5.7,3.8,9.3,11.2,9.3C1524.6,328.8,1533.3,322.6,1533.3,308.6z"/>
			<path d="M1579.8,257.5h22.1c0,9-3.5,19.7-7.4,26.3h10.4c3.8-17.8,10.9-28,29.2-28c2.6,0,3.8,0,5.2,0.2v25.3
				c-3.5-0.3-6.6-0.5-9.5-0.5c-17.6,0-25.4,6.7-25.4,30.1V344h-24.6V257.5z"/>
			<path d="M1642.7,321.7l22.3-7.1c0.3,1.9,2.9,14.5,19.7,14.5c8.6,0,13.1-3.8,13.1-8.6c0-4-1.9-7.4-10.7-9.2l-12.3-2.4
				c-18.2-3.6-28.7-9.7-28.7-26.6c0-16.4,14-27.3,37.2-27.3c21.6,0,32.7,11.2,36.5,19.9l-20.2,9.2c-2.6-7.1-8.8-12.1-17.5-12.1
				c-8.3,0-12.3,3.6-12.3,8.3c0,4.5,2.6,6.7,11.9,8.5l11.9,2.2c16.3,3.1,29.8,10.6,29.8,27c0,17.3-14.9,28.5-40.1,28.5
				C1663,346.4,1646.4,336.9,1642.7,321.7z"/>
		</g>
	</g>
	<g>
		<path class="st2" d="M1819.6,89.9h-24.9c-6.6,0-11.9-5.3-11.9-11.9v0c0-6.6,5.3-11.9,11.9-11.9l24.9,0c6.6,0,11.9,5.3,11.9,11.9v0
			C1831.5,84.6,1826.2,89.9,1819.6,89.9z"/>
		<path class="st2" d="M1892.4,89.9h-24.9c-6.6,0-11.9-5.3-11.9-11.9v0c0-6.6,5.3-11.9,11.9-11.9l24.9,0c6.6,0,11.9,5.3,11.9,11.9v0
			C1904.3,84.6,1899,89.9,1892.4,89.9z"/>
		<path class="st2" d="M1831.6,54V29.1c0-6.6,5.3-11.9,11.9-11.9l0,0c6.6,0,11.9,5.3,11.9,11.9V54c0,6.6-5.3,11.9-11.9,11.9l0,0
			C1837,65.9,1831.6,60.6,1831.6,54z"/>
		<path class="st2" d="M1831.6,126.8v-24.9c0-6.6,5.3-11.9,11.9-11.9l0,0c6.6,0,11.9,5.3,11.9,11.9v24.9c0,6.6-5.3,11.9-11.9,11.9
			l0,0C1837,138.7,1831.6,133.4,1831.6,126.8z"/>
	</g>
	<g>
		<path class="st2" d="M1930.3,239.1h-24.9c-6.6,0-11.9-5.3-11.9-11.9v0c0-6.6,5.3-11.9,11.9-11.9h24.9c6.6,0,11.9,5.3,11.9,11.9v0
			C1942.2,233.7,1936.9,239.1,1930.3,239.1z"/>
		<path class="st2" d="M2003.1,239.1h-24.9c-6.6,0-11.9-5.3-11.9-11.9v0c0-6.6,5.3-11.9,11.9-11.9h24.9c6.6,0,11.9,5.3,11.9,11.9v0
			C2015,233.7,2009.7,239.1,2003.1,239.1z"/>
		<path class="st2" d="M1942.3,203.2v-24.9c0-6.6,5.3-11.9,11.9-11.9l0,0c6.6,0,11.9,5.3,11.9,11.9v24.9c0,6.6-5.3,11.9-11.9,11.9
			l0,0C1947.6,215.1,1942.3,209.8,1942.3,203.2z"/>
		<path class="st2" d="M1942.3,276v-24.9c0-6.6,5.3-11.9,11.9-11.9l0,0c6.6,0,11.9,5.3,11.9,11.9V276c0,6.6-5.3,11.9-11.9,11.9l0,0
			C1947.6,287.9,1942.3,282.5,1942.3,276z"/>
	</g>
</g>
</svg>
                        </div>
                    </a>
                    <div class="right-nav d-flex align-items-center align-items-lg-end justify-content-end flex-1">

                        <div class='d-flex align-items-center justify-content-end rel w-100'>

                          <div class='abs right header-fade-out'>
                            <p class='font-whyte fs-md-18 lh-lh-14 xs-hide md-show mb-0'>Fact and friction in American food</p>
                          </div>

                                                      <a href="https://thecounter.org/subscribe-to-our-free-email-newsletter/" class="button bg-purple d-none d-md-inline-block donate-link header-fade-in">Subscribe</a>
                                                    <a href="https://checkout.fundjournalism.org/memberform?org_id=thecounter" target="_blank" class="button bg-blue d-none d-md-inline-block donate-link ml-md-6 header-fade-in">Donate</a>
                          <div class="nav-action d-inline-block ml-md-13 search-icon rel js-search-trigger">
                            <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M21 19.5932L15.8809 14.4741C16.7868 13.2746 17.324 11.781 17.324 10.162C17.324 6.20654 14.1175 3 10.162 3C6.20654 3 3 6.20654 3 10.162C3 14.1175 6.20654 17.324 10.162 17.324C11.781 17.324 13.2746 16.7868 14.4741 15.8809L19.5932 21L21 19.5932ZM15.3346 10.162C15.3346 13.0187 13.0187 15.3346 10.162 15.3346C7.30527 15.3346 4.98944 13.0187 4.98944 10.162C4.98944 7.30528 7.30527 4.98945 10.162 4.98945C13.0187 4.98945 15.3346 7.30528 15.3346 10.162Z" fill="black"/>
</svg>
                          </div>
                          <div class="menu-wrapper ml-xs-4 ml-md-13">
                            <div class="hamburger-menu"></div>
                        </div>
                        </div>

                        <div class='search-input js-search-bar'>
                          <form class="" action="/" role="search">
                            <input type='text' name='s' placeholder='Search' autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" aria-label="search input" class='fs-md-32 lh-12 ls--1 font-serif' />
                          </form>

                          <div class='search-close js-search-close'>
                            <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M8 6.6087L14.6087 0L16 1.3913L9.3913 8L16 14.6087L14.6087 16L8 9.3913L1.3913 16L0 14.6087L6.6087 8L0 1.3913L1.3913 0L8 6.6087Z" fill="black"/>
</svg>                          </div>
                        </div>

                        
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="fixed-border"></div>
    <div id="_progress"></div>
</div>

<div class="sidebar bg-green pl-md-8 pl-xs-3 pt-md-8 pr-md-8 pr-xs-3">
    <span class='sidebar--trigger' style='display: none;'></span>
    <div class="sidebar-inner h-100">
        <div class="d-lg-none pt-xs-4 d-flex justify-content-end pr-xs-12 mb-xs-6 mb-lg-0">
          <a href="https://checkout.fundjournalism.org/memberform?org_id=thecounter" target="_blank" class="font-whyte">Donate</a>
        </div>
        <div class="sidebar-menu">
                                          <div><a href="https://thecounter.org/category/politics/" class="d-inline-block sidebar-link mb-xs-2">Politics</a></div>
                                <div><a href="https://thecounter.org/category/business/" class="d-inline-block sidebar-link mb-xs-2">Business</a></div>
                                <div><a href="https://thecounter.org/category/environment/" class="d-inline-block sidebar-link mb-xs-2">Environment</a></div>
                                <div><a href="https://thecounter.org/category/culture/" class="d-inline-block sidebar-link mb-xs-2">Culture</a></div>
                                <div><a href="https://thecounter.org/category/tech/" class="d-inline-block sidebar-link mb-xs-2">Tech</a></div>
                                <div><a href="https://thecounter.org/topics/covid-19/" class="d-inline-block sidebar-link mb-xs-2">Covid-19</a></div>
                        
          <div class="divider mt-xs-4 mb-xs-4"></div>

                                          <a href="https://thecounter.org/topics/" class="font-whyte-inktrap d-block sidebar-link mb-xs-2">Explore</a>
                                <a href="https://thecounter.org/series/" class="font-whyte-inktrap d-block sidebar-link mb-xs-2">Series</a>
                                <a href="https://thecounter.org/subscribe-to-our-free-email-newsletter/" class="font-whyte-inktrap d-block sidebar-link mb-xs-2">Newsletter</a>
                        
        </div>
        <div class="sidebar-sub pb-xs-15">
            <div class="container-fluid pl-0 pr-0">
                <div class="row no-gutters">
                    <div class="col-6 link-col">

                                                                        <a href="https://thecounter.org/about-us/" class="d-block mb-xs-2">About Us</a>
                                                  <a href="https://thecounter.org/contact-us/" class="d-block mb-xs-2">Contact Us</a>
                                                  <a href="https://thecounter.org/ethics-guidelines/" class="d-block mb-xs-2">Code of Ethics</a>
                                              
                    </div>
                    <div class="col-6 link-col">

                                                                        <a href="https://twitter.com/thecounter" target="_blank" class="d-block mb-xs-2">Twitter</a>
                                                  <a href="https://www.facebook.com/TheCounterMedia/" target="_blank" class="d-block mb-xs-2">Facebook</a>
                                                  <a href="https://www.instagram.com/thecounter/" target="_blank" class="d-block mb-xs-2">Instagram</a>
                                              
                    </div>
                </div>
            </div>
        </div>
        <div class="sidebar-close mt-xs-1 mt-lg-0">
            <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M8 6.6087L14.6087 0L16 1.3913L9.3913 8L16 14.6087L14.6087 16L8 9.3913L1.3913 16L0 14.6087L6.6087 8L0 1.3913L1.3913 0L8 6.6087Z" fill="black"/>
</svg>        </div>
    </div>
</div>
    </header>

    <div class="page-wrapper" role="main" id="maincontent">
      
    <section id="main-article-content">
        
      
<section class="article-header side-by-side hide-on-amp mb-lg-12 position-relative bg-light-gray">
    <div class='pb-xs-25 pb-lg-0'>
    <div class="container">
        <div class="row">
            <div class="col-12 col-lg-5">
                <div class="article-header-text d-flex flex-column pt-lg-8 h-100">
                    <h1 class="font-whyte mb-xs-8">Chicken wing prices always go up right before the Super Bowl. This year, they’re even more expensive.</h1>
                    <div class="article-meta d-flex mb-lg-20 flex-1">
                        <div class="by-line">
                            <p class="mb-1 font-whyte">by
                                                            <a href="https://thecounter.org/author/h-claire-brown/" class="font-serif color-black text-capitalize">H. Claire Brown + </a>
                                                            <a href="https://thecounter.org/author/jessica-fu/" class="font-serif color-black text-capitalize">Jessica Fu</a>
                                                        </p>
                            <p class="mb-0 font-whyte">02.03.2021, 10:57am</p>
                        </div>
                        <div class="category-wrapper">
                            <a href="/category/business/" class="capsule capsule-black transition">Business</a>
                        </div>
                    </div>

                    <div class="d-flex mt-auto justify-content-between justify-content-lg-start">
                        <div class="social mt-lg-auto mt-xs-8 mb-xs-4 mb-lg-0 flex-grow-0">
                            <div class="share d-flex align-items-center font-whyte font-sm">
                                <span class="mr-xs-3">Share</span>
                                <div class="social-icon mr-xs-3">
                                    <a href="http://www.facebook.com/sharer.php?u=https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/" data-share="facebook" class="d-inline">
                                        <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
                                            <use xlink:href="https://thecounter.org/wp-content/themes/the-counter/img/fb-icon.svg#fb-icon"></use>
                                        </svg>
                                    </a>
                                </div>
                                <div class="social-icon mr-xs-3">
                                    <a href="https://twitter.com/share?text=Chicken wing prices always go up right before the Super Bowl. This year, they’re even more expensive.&amp;url=https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/" data-share="twitter" class="d-inline">
                                        <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
                                            <use xlink:href="https://thecounter.org/wp-content/themes/the-counter/img/tw-icon.svg#twitter"></use>
                                        </svg>
                                    </a>
                                </div>
                                <div class="social-icon mr-md-6">
                                    <div class="d-inline copy-link" data-copy="https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/">
                                        <div class="cl-message">Link Copied!</div>
                                        <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
                                            <use xlink:href="https://thecounter.org/wp-content/themes/the-counter/img/icon-copy-link.svg#copy-link"></use>
                                        </svg>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="social mt-lg-auto mt-xs-8 mb-xs-4 mb-lg-0 flex-grow-0">
                            <div class="share d-flex align-items-center font-whyte font-sm">
                                <span class="mr-xs-3">Save for later</span>
                                <div class="social-icon mr-xs-3">
                                    <a href="https://getpocket.com/edit?url=https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/" data-share="pocket">
                                        <svg width="16" height="15" viewBox="0 0 16 15" fill="none" xmlns="http://www.w3.org/2000/svg">
                                            <path d="M1.39968 0C0.528 0.05696 0 0.55424 0 1.43936V6.74048C0 11.0464 4.28224 14.4301 7.98656 14.4032C12.1517 14.3731 16 10.8557 16 6.74048V1.43936C16 0.55104 15.4387 0.04992 14.5606 0H1.39968ZM4.77312 4.31232L7.98656 7.36512L11.2032 4.31232C12.6426 3.70752 13.271 5.35104 12.6797 5.83232L8.49088 9.8304C8.35392 9.96096 7.6224 9.96096 7.48544 9.8304L3.29664 5.83232C2.73216 5.30112 3.46752 3.63072 4.77312 4.31232Z" fill="black"/>
                                        </svg>
                                    </a>
                                </div>
                                <div class="social-icon">
                                    <a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Chicken wing prices always go up right before the Super Bowl. This year, they’re even more expensive.&url=https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/" data-share="flipboard" class="d-inline">
                                        <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
                                            <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0V16H16V0H0ZM12.8 6.4H9.6V9.6H6.4V12.8H3.2V3.2H12.8V6.4Z" fill="black"/>
                                        </svg>
                                    </a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="col-12 col-lg-7 border-left-col xs-hide lg-show">
                                    <div class='rel x y'>
                        <img src="https://thecounter.org/wp-content/uploads/2021/02/testtesting-min.gif" class='x y fill' alt="">
                    </div>
                    <div class="feature-credit text-right">
                        <a href="">iStock/UroshPetrovic, Flickr/Matthew Paulson | Graphic by Tricia Vuong</a>
                    </div>
                            </div>
        </div>
    </div>
    </div>
</section>

<section class='lg-hide'>
    <div class='stacked-image block mb-xs-9 mb-md-12'>
    <div class="container">
        <div class="row">
            <div class="col-12">
                                    <img class="w-100 mb-xs-1" src="https://thecounter.org/wp-content/uploads/2021/02/testtesting-min.gif" alt="">
                    <a  class="feature-credit"href="">iStock/UroshPetrovic, Flickr/Matthew Paulson | Graphic by Tricia Vuong</a>
                            </div>
        </div>
    </div>
    </div>
</section>        <div class="container">
            <div class="row">
                                    <div class="col-12 col-md-5"></div>
                                <div class="col-12 col-md-6 article-col">
                                                                                            <div class="intro-text article-width mb-xs-9 mb-md-12 column-border-intro">
            <p><span style="font-weight: 400;">After a surplus in 2020, “through the roof” prices may hurt independent restaurants more than others</span></p>

        </div>
    </div>
    <div class="col-12 series-roll hide-on-amp collapse" id="collapseDesktop">
    <div class="row">
                <div class="col-12 col-md-5">
            <div class="d-flex">
                <div class="series-roll-link-wrapper ml-md-auto mr-xs-6 mb-xs-14">
                                                        </div>
            </div>
        </div>
    </div>
</div>    <div class="col-12 col-md-6 offset-md-5 article-col">



<p><strong>Every year, the</strong> Super Bowl prompts a spate of <a href="https://www.cnbc.com/2019/01/31/fans-expected-to-eat-record-breaking-number-of-chicken-wings-this-super-bowl-weekend.html" target="_blank" rel="noreferrer noopener">articles</a> lamenting the soaring price of chicken wings. For the most part, those fluctuations are the result of an annual cycle: Wing prices pop around big sporting events, like the Super Bowl and college championships, and then settle down again.&nbsp;</p>



<p>Over the last year, though, the wing economy really <em>did </em>experience some seismic shifts: On March 12, just five days before March Madness was scheduled to begin, the NCAA men’s basketball tournament was canceled due to Covid-19. That left a lot of wings all trussed up with no place to go.</p>



<p><a href="https://www.washingtonpost.com/business/2020/04/08/chicken-wings-coronavirus-march-madness/" target="_blank" rel="noreferrer noopener">According</a> to the <em>Washington Post, </em>the great wing surplus of 2020 led to the lowest prices seen since 2011. There were weeks when wing sales fell to a third of normal levels, and processors <a href="https://thecounter.org/covid-19-shutters-meatpacking-plants-meat-shortages-smithfield-south-dakota/" target="_blank" rel="noreferrer noopener">scrambled</a> to package restaurant-bound wings for the grocery store market and send leftovers into the freezer.&nbsp;</p>


        </div>
    </div>
    <section class="article-pullquote mt-lg-6" id="article-pullquote-block_6019db8b506cd">
        <div class="container">
            <div class="row">
                <div class="col-12 col-lg-10 offset-lg-1">
                    <div class="pull-quote font-whyte-inktrap mb-lg-12 mb-xs-4">
                        <blockquote class="my-0">
                            <p>Were chicken wings still being buffeted by the market-distorting winds of the coronavirus, or were the high prices simply the result of seasonal fluctuations?</p>

                        </blockquote>
                    </div>
                </div>
            </div>
        </div>
    </section>
    <style type="text/css">
        #article-pullquote-block_6019db8b506cd {
        }
    </style>
    <div class="row">
        <div class="col-12 col-md-6 offset-md-5 article-col">



<p>So when social media began to light up with complaints about expensive wings a few weeks ago, we knew there was a decent chance they were the result of normal ebbs and flows of the vast and complicated poultry pricing algorithm. But we couldn’t help but wonder: Were chicken wings still being buffeted by the market-distorting winds of the coronavirus, or were the high prices simply the result of seasonal fluctuations?</p>



<p>Here’s what the numbers are telling us: First of all, there are <em>slightly</em> fewer chickens to go around right now. Poultry plants slaughtered 3 percent fewer chickens in the week ending January 28 compared to the same time last year, according to the U.S. Department of Agriculture’s (USDA) most recent weekly slaughter <a href="https://mymarketnews.ams.usda.gov/filerepo/sites/default/files/2820/2021-01-28/412533/ams_2820_00049.txt" target="_blank" rel="noreferrer noopener">report</a>. It may not sound like a lot, but a lot of the poultry supply is locked up in normal retail and restaurant sales—leaving less and less for big wing holidays.&nbsp;</p>



<p>At the grocery store, wings are indeed more expensive than usual, even accounting for Super Bowl season. In the week preceding the Super Bowl last year, fresh whole wings cost $2.44 per pound. This year, they’re projected to run around $2.93 per pound—that’s about a 19 percent increase, <a href="https://www.ams.usda.gov/mnreports/pywretailchicken.pdf">per USDA</a>.&nbsp;</p>


        </div>
    </div>
    <section class="article-pullquote mt-lg-6" id="article-pullquote-block_6019db9c506ce">
        <div class="container">
            <div class="row">
                <div class="col-12 col-lg-10 offset-lg-1">
                    <div class="pull-quote font-whyte-inktrap mb-lg-12 mb-xs-4">
                        <blockquote class="my-0">
                            <p>Five days ahead of the 2021 Super Bowl, chicken processors are selling wings across the Northeast for about $2.63 per pound, according to USDA, a more than 50 percent jump from the same time last year. </p>

                        </blockquote>
                    </div>
                </div>
            </div>
        </div>
    </section>
    <style type="text/css">
        #article-pullquote-block_6019db9c506ce {
        }
    </style>
    <div class="row">
        <div class="col-12 col-md-6 offset-md-5 article-col">



<p>But Meagan Nelson, associate director at consumer intelligence firm NielsenIQ, says shoppers might be shielded from the worst price increases by store-level promotions. “The retail price does not always reflect the cost paid,” she said, adding that at holidays like Thanksgiving grocery stores run promotional prices on products like turkeys to get shoppers in the door.&nbsp;</p>



<p>Restaurants don’t get that same buffer. As of Tuesday, five days ahead of the 2021 Super Bowl, chicken processors are selling wings across<strong> </strong>the Northeast <a href="https://www.ams.usda.gov/mnreports/aj_py047.txt" target="_blank" rel="noreferrer noopener">for</a> about $2.63 per pound, according to USDA, a more than 50 percent jump from the same <a href="https://downloads.usda.library.cornell.edu/usda-esmis/files/w6634365g/q237j8686/7m01c3293/AJ_PY047.TXT" target="_blank" rel="noreferrer noopener">time</a> last year. Restaurateurs say that they are definitely feeling it.</p>



<p>&#8220;Our prices have gone through the roof these past two weeks,&#8221; said Deepak Ballaney, chef and owner of International Wings Factory, a wing joint in Manhattan. Ballaney said that a 40-lb case of fresh wings would typically cost him between $80 to $85. They’re now fetching $127 per case.</p>



<p>Ballaney said that he’s used to wing prices jumping moderately during the Super Bowl, but that he’s never seen an increase greater than 15 percent—until now.</p>


        </div>
    </div>
    <section class="article-pullquote mt-lg-6" id="article-pullquote-block_6019dc83506d0">
        <div class="container">
            <div class="row">
                <div class="col-12 col-lg-10 offset-lg-1">
                    <div class="pull-quote font-whyte-inktrap mb-lg-12 mb-xs-4">
                        <blockquote class="my-0">
                            <p>&#8220;I can charge higher prices, but then you get less orders because not everyone can afford those high prices.”</p>

                        </blockquote>
                    </div>
                </div>
            </div>
        </div>
    </section>
    <style type="text/css">
        #article-pullquote-block_6019dc83506d0 {
        }
    </style>
    <div class="row">
        <div class="col-12 col-md-6 offset-md-5 article-col">



<p>&#8220;I&#8217;ve never seen the prices get so high ever,&#8221; he said. He added that independent restaurants like his have less bandwidth to adjust to such extreme spikes because they don’t qualify for volume discounts that larger chains might.</p>



<p>&#8220;I can charge higher prices, but then you get less orders because not everyone can afford those high prices,” he said. “So either we lose a lot or we lose a little, but either way we lose.&#8221;</p>



<p>So what’s really going on in the wing world?&nbsp;</p>



<p>At least three factors are driving chicken slaughter down and prices up, said Will Sawyer, lead economist for animal protein at CoBank. First, the supply: Covid-19 has led to increased labor costs and ongoing labor shortages in poultry processing plants, a situation that has “actually gotten a little bit worse in the last few months,” he said. Second, prices for corn and soy—which producers purchase for chicken feed—have gone up, meaning it’s more expensive to produce birds, and farmers have pulled back slightly on production.&nbsp;</p>



<p>With demand as high as it’s ever been (and Sawyer says poultry has been doing pretty well recently), lower supply will drive prices up. But other factors are also contributing to the price spike. Chicken wings travel well in takeout containers, unlike steak or other dishes. That’s likely driven enthusiasm among restaurants that might not normally focus on wings. Also, restaurant owners like Ballaney are competing for chicken wings with fast-food chains that&nbsp; locked down their orders (and likely their prices) months or even quarters ago. That means the price spike may be particularly pronounced for independent restaurants, which are left to pay soaring premiums for a shrinking number of chicken wings.&nbsp;</p>


        </div>
    </div>
    <section class="article-pullquote mt-lg-6" id="article-pullquote-block_6019dc4c506cf">
        <div class="container">
            <div class="row">
                <div class="col-12 col-lg-10 offset-lg-1">
                    <div class="pull-quote font-whyte-inktrap mb-lg-12 mb-xs-4">
                        <blockquote class="my-0">
                            <p>Covid-19 has led to increased labor costs and ongoing labor shortages in poultry processing plants.</p>

                        </blockquote>
                    </div>
                </div>
            </div>
        </div>
    </section>
    <style type="text/css">
        #article-pullquote-block_6019dc4c506cf {
        }
    </style>
    <div class="row">
        <div class="col-12 col-md-6 offset-md-5 article-col">



<p>It all adds up to higher-than-ever prices. “We’ve never seen it too far above $2 per pound for the Super Bowl in years past,” said&nbsp; Sawyer, adding that prices were at $2.65 when he last checked. “It’s a unique situation.”&nbsp;</p>



<p>A rising wing lifts all birds, and Sawyer added that the uptick in wing prices may be contributing to an uptick in breast prices, which he said have increased by 30 percent in the past two weeks. One possible explanation? Boneless wings are made of breast meat. If bone-in wings threaten to break the bank, consumers may opt for cheaper boneless “wings”—which in turn could drive up the price of breast meat.&nbsp;</p>



<p>There’s some good news in all this: It’s highly unlikely we’ll ever run out of wings. They’ll just get more and more expensive until people stop buying. “I’m sure there are already consumers that are saying to themselves, ‘I’m not going to pay $3 a pound for chicken wings. I’m going to buy chicken breasts instead,’” Sawyer said. “There’s a lot more meat in a skinless, boneless chicken breast than there is in a wing.”</p>



<p>If you’re planning on cooking or ordering wings for Sunday’s game no matter the cost, we have just one recommendation: Buy more than you think you need. A recent USDA <a href="https://ams.ewaps.usda.gov/sites/default/files/media/MarketInsights012921.pdf" target="_blank" rel="noreferrer noopener">report</a> found that the average Super Bowl viewer will eat 22.4 wings, up from 13.4 in 2018. You might need some extra blue cheese dressing, too.</p>

                </div>
            </div>
        </div>
    </section>

    <section class="article-meta mt-xs-12 mb-md-30 mb-xs-15">
        <div class="container">
            <div class="row">
                <div class="col-12 col-lg-5"></div>
                <div class="col-12 col-lg-6">
                                            <div class="article-topics article-meta nav mb-xs-5">
                                                            <div class="nav-item mb-xs-1">
                                    <a href="https://thecounter.org/topics/covid-19/" class="tag-item d-block mr-xs-3 text-lower">Covid-19</a>
                                </div>
                                                            <div class="nav-item mb-xs-1">
                                    <a href="https://thecounter.org/topics/labor/" class="tag-item d-block mr-xs-3 text-lower">Labor</a>
                                </div>
                                                            <div class="nav-item mb-xs-1">
                                    <a href="https://thecounter.org/topics/meat/" class="tag-item d-block mr-xs-3 text-lower">Meat</a>
                                </div>
                                                    </div>
                                                                <div class="mb-xs-12">
                            <p class="d-inline-block mb-xs-0 align-self-center pl-xs-0 mr-xs-3 font-xs text-lower color-dark-gray">Also tagged</p>
                                                            <div class="d-inline-block">
                                    <a href="https://thecounter.org/tag/chicken-wings/" class="font-xs text-lower text-hover-gray">chicken wings</a>, 
                                </div>
                                                            <div class="d-inline-block">
                                    <a href="https://thecounter.org/tag/covid-19/" class="font-xs text-lower text-hover-gray">covid-19</a>, 
                                </div>
                                                            <div class="d-inline-block">
                                    <a href="https://thecounter.org/tag/meatpacking-plants/" class="font-xs text-lower text-hover-gray">meatpacking plants</a>, 
                                </div>
                                                            <div class="d-inline-block">
                                    <a href="https://thecounter.org/tag/poultry/" class="font-xs text-lower text-hover-gray">poultry</a>, 
                                </div>
                                                            <div class="d-inline-block">
                                    <a href="https://thecounter.org/tag/prices/" class="font-xs text-lower text-hover-gray">prices</a>, 
                                </div>
                                                            <div class="d-inline-block">
                                    <a href="https://thecounter.org/tag/restaurants/" class="font-xs text-lower text-hover-gray">restaurants</a>, 
                                </div>
                                                            <div class="d-inline-block">
                                    <a href="https://thecounter.org/tag/super-bowl/" class="font-xs text-lower text-hover-gray">super bowl</a>
                                </div>
                                                    </div>
                                                                <div class="d-flex mb-xs-10 ">
                            <a href="https://thecounter.org/author/h-claire-brown/" class="mr-xs-8 author-img">
                                <img src="https://thecounter.org/wp-content/uploads/2017/01/claire-headshot-1-140x0-c-default.png" alt="" class="align-self-start">
                            </a>
                            <div class="author-text font-sm author-meta ">
                                <p class="font-serif mb-xs-1"><a href="https://thecounter.org/author/h-claire-brown/" class="font-whyte">H. Claire Brown</a> is a senior staff writer for The Counter. Her work has also appeared in The Atlantic, The Guardian, and The Intercept and has won awards from the Society for Advancing Business Editing and Writing, the New York Press Club, the Newswomen's Club of New York, and others. A North Carolina native, she now lives in Brooklyn.</p>
                            </div>
                        </div>
                                            <div class="d-flex mb-xs-10 ">
                            <a href="https://thecounter.org/author/jessica-fu/" class="mr-xs-8 author-img">
                                <img src="https://thecounter.org/wp-content/uploads/2017/10/jessica-fu-scaled-140x0-c-default.jpg" alt="" class="align-self-start">
                            </a>
                            <div class="author-text font-sm author-meta ">
                                <p class="font-serif mb-xs-1"><a href="https://thecounter.org/author/jessica-fu/" class="font-whyte">Jessica Fu</a> is a staff writer for The Counter. She previously worked for <i>The Stranger</i>, Seattle's alt-weekly newspaper. Her reporting has won awards from the Association of Food Journalists and the Newswomen’s Club of New York.</p>
                            </div>
                        </div>
                                    </div>
            </div>
        </div>
    </section>

    <section class="related-articles">
        <div class="container rel column-border-tight">
            <div class="row pb-md-20">
                <div class="col-12 col-lg-1">
                    <div class="rotated-container mb-xs-12 mb-lg-0">
                      <h1 class="rotated-text font-whyte-inktrap">Keep Reading</h1>
                    </div>
                </div>
                <div class="col-12 col-lg-10">
                                                                    <div class="d-lg-flex mb-xs-6 related-border-bottom ">
                            <div class="thumbnail-ratio mb-xs-4 mb-lg-0">
                                                            </div>
                            <div class="related-article-meta title-hover related-item ml-lg-8 d-lg-flex w-100 justify-content-between">
                                <div class="related-article-text pr-xs-4">
                                    <h6 class="font-whyte related-title mb-xs-4 title">
                                        <a href="https://thecounter.org/budweiser-skipping-super-bowl-ad/" class="color-black">The Budweiser Clydesdales are skipping the Super Bowl</a>
                                    </h6>
                                    <div class="d-flex flex-column flex-lg-row mb-xs-6 position-relative">
                                        <div class="font-xs font-whyte color-lavendar order-0 order-lg-0">01.26.2021</div>
                                        <div class="font-xs font-whyte ml-lg-3 order-1 order-lg-1">by
                                                                                            <a href="https://thecounter.org/author/new-food-economy/" class="author-link font-serif color-black text-capitalize">The counter</a>
                                                                                    </div>
                                        <div class="article-tag d-lg-none ml-auto align-items-start order-3 position-absolute right-0 float-right">
                                            <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                        </div>
                                    </div>
                                </div>
                                <div class="article-tag d-none d-lg-block">
                                    <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="d-lg-flex mb-xs-6 related-border-bottom ">
                            <div class="thumbnail-ratio mb-xs-4 mb-lg-0">
                                                                    <div class="inner">
                                        <a href="https://thecounter.org/on-super-bowl-sunday-as-much-as-40000-pounds-of-food-will-be-wasted/">
                                            <img src="https://thecounter.org/wp-content/uploads/2020/01/Chef-Dayanny-360x0-c-default.jpg" class="align-self-start mb-xs-4 mb-lg-0 lazy" alt="chef Dayanny de la Cruz">
                                        </a>
                                    </div>
                                                            </div>
                            <div class="related-article-meta title-hover related-item ml-lg-8 d-lg-flex w-100 justify-content-between">
                                <div class="related-article-text pr-xs-4">
                                    <h6 class="font-whyte related-title mb-xs-4 title">
                                        <a href="https://thecounter.org/on-super-bowl-sunday-as-much-as-40000-pounds-of-food-will-be-wasted/" class="color-black">At the Super Bowl, as much as 40,000 pounds of food could be wasted</a>
                                    </h6>
                                    <div class="d-flex flex-column flex-lg-row mb-xs-6 position-relative">
                                        <div class="font-xs font-whyte color-lavendar order-0 order-lg-0">01.30.2020</div>
                                        <div class="font-xs font-whyte ml-lg-3 order-1 order-lg-1">by
                                                                                            <a href="https://thecounter.org/author/sam-bloch/" class="author-link font-serif color-black text-capitalize">Sam bloch</a>
                                                                                    </div>
                                        <div class="article-tag d-lg-none ml-auto align-items-start order-3 position-absolute right-0 float-right">
                                            <a href="https://thecounter.org/category/culture/" class="capsule font-xs font-whyte capsule-gray button">Culture</a>
                                        </div>
                                    </div>
                                </div>
                                <div class="article-tag d-none d-lg-block">
                                    <a href="https://thecounter.org/category/culture/" class="capsule font-xs font-whyte capsule-gray button">Culture</a>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="d-lg-flex mb-xs-6 related-border-bottom ">
                            <div class="thumbnail-ratio mb-xs-4 mb-lg-0">
                                                            </div>
                            <div class="related-article-meta title-hover related-item ml-lg-8 d-lg-flex w-100 justify-content-between">
                                <div class="related-article-text pr-xs-4">
                                    <h6 class="font-whyte related-title mb-xs-4 title">
                                        <a href="https://thecounter.org/processing-plant-supermarket-cheap-rotisserie-chicken/" class="color-black">The unsavory costs behind cheap rotisserie chicken</a>
                                    </h6>
                                    <div class="d-flex flex-column flex-lg-row mb-xs-6 position-relative">
                                        <div class="font-xs font-whyte color-lavendar order-0 order-lg-0">08.25.2020</div>
                                        <div class="font-xs font-whyte ml-lg-3 order-1 order-lg-1">by
                                                                                            <a href="https://thecounter.org/author/new-food-economy/" class="author-link font-serif color-black text-capitalize">The counter</a>
                                                                                    </div>
                                        <div class="article-tag d-lg-none ml-auto align-items-start order-3 position-absolute right-0 float-right">
                                            <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                        </div>
                                    </div>
                                </div>
                                <div class="article-tag d-none d-lg-block">
                                    <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="d-lg-flex mb-xs-6 related-border-bottom ">
                            <div class="thumbnail-ratio mb-xs-4 mb-lg-0">
                                                            </div>
                            <div class="related-article-meta title-hover related-item ml-lg-8 d-lg-flex w-100 justify-content-between">
                                <div class="related-article-text pr-xs-4">
                                    <h6 class="font-whyte related-title mb-xs-4 title">
                                        <a href="https://thecounter.org/british-supermarket-chain-iceland-foods-chicken-nugget-space/" class="color-black">British supermarket chain launched a chicken nugget into space</a>
                                    </h6>
                                    <div class="d-flex flex-column flex-lg-row mb-xs-6 position-relative">
                                        <div class="font-xs font-whyte color-lavendar order-0 order-lg-0">10.22.2020</div>
                                        <div class="font-xs font-whyte ml-lg-3 order-1 order-lg-1">by
                                                                                            <a href="https://thecounter.org/author/new-food-economy/" class="author-link font-serif color-black text-capitalize">The counter</a>
                                                                                    </div>
                                        <div class="article-tag d-lg-none ml-auto align-items-start order-3 position-absolute right-0 float-right">
                                            <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                        </div>
                                    </div>
                                </div>
                                <div class="article-tag d-none d-lg-block">
                                    <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="d-lg-flex mb-xs-6 related-border-bottom ">
                            <div class="thumbnail-ratio mb-xs-4 mb-lg-0">
                                                            </div>
                            <div class="related-article-meta title-hover related-item ml-lg-8 d-lg-flex w-100 justify-content-between">
                                <div class="related-article-text pr-xs-4">
                                    <h6 class="font-whyte related-title mb-xs-4 title">
                                        <a href="https://thecounter.org/coronavirus-chicken-feet-fda-inspections/" class="color-black">Coronavirus outbreak strands chicken feet at the port</a>
                                    </h6>
                                    <div class="d-flex flex-column flex-lg-row mb-xs-6 position-relative">
                                        <div class="font-xs font-whyte color-lavendar order-0 order-lg-0">02.18.2020</div>
                                        <div class="font-xs font-whyte ml-lg-3 order-1 order-lg-1">by
                                                                                            <a href="https://thecounter.org/author/new-food-economy/" class="author-link font-serif color-black text-capitalize">The counter</a>
                                                                                    </div>
                                        <div class="article-tag d-lg-none ml-auto align-items-start order-3 position-absolute right-0 float-right">
                                            <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                        </div>
                                    </div>
                                </div>
                                <div class="article-tag d-none d-lg-block">
                                    <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                </div>
                            </div>
                        </div>
                                                  <div class='pb-lg-20 pt-lg-14 pb-xs-0 pt-xs-0'>
                            <div class='callout callout-green mb-xs-10 mb-lg-0'>
                                <div class='f fw'>
                                <div class='col-md-6 callout-left pt-md-20 pb-md-20 pr-md-10 pl-md-10 pb-xs-6'>
                                    <div class='pt-xs-4 pb-xs-6 pt-md-0 pb-md-0'>
                                    <svg width="151" height="74" viewBox="0 0 151 74" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M65.8328 52.619C67.036 54.2687 69.0511 55.2836 71.0724 56.3016L71.0734 56.3021C71.1868 56.3592 71.3003 56.4163 71.4136 56.4736C74.0859 57.8271 76.5847 59.1459 76.5847 62.0958C76.5847 65.0111 74.2247 66.5034 71.7259 66.5034C68.9495 66.5034 66.0342 64.664 66.0342 60.9506C66.0342 60.8117 66.0342 60.6729 66.069 60.4994H64.7501L64.1602 65.6358C66.3466 67.3363 69.1924 68.2387 71.7606 68.2387C75.7517 68.2387 79.2917 66.0522 79.2917 61.5753C79.2917 57.2591 76.0983 55.6848 72.8524 54.0845C72.7314 54.0249 72.6104 53.9652 72.4894 53.9054C70.6015 52.9862 68.7669 52.0671 67.8765 50.5753L65.8328 52.619ZM73.6556 44.7962C75.1151 45.3383 76.2376 46.5469 76.2376 48.4219C76.2376 48.7343 76.2029 49.0466 76.1335 49.3937H77.3829L79.0488 45.0555C77.9412 44.22 76.627 43.5912 75.2523 43.1995L73.6556 44.7962ZM89.4251 67.614H81.1305V66.5728L84.1152 65.6358V46.1661L81.2347 45.0902V44.3961L86.4405 42.9385V66.0175L89.4251 66.434V67.614ZM94.4116 47.0684C95.5916 47.0684 96.3551 46.2702 96.3551 45.0902C96.3551 43.9102 95.5916 43.1467 94.4116 43.1467C93.2316 43.1467 92.5028 43.9102 92.5028 45.0902C92.5028 46.2702 93.2316 47.0684 94.4116 47.0684ZM90.6981 67.614H98.9927V66.434L96.008 66.0175V50.886L90.8022 52.3436V53.003L93.6828 54.1136V65.6358L90.6981 66.5728V67.614ZM112.895 56.7512H111.75V56.1612C111.75 53.7318 110.049 52.4477 108.141 52.4477C105.711 52.4477 102.969 54.4607 102.969 58.8335C102.969 63.2411 105.711 65.6358 108.661 65.6358C110.639 65.6358 112.652 64.5599 114.006 62.3041L114.7 63.3105C113.381 66.434 110.778 67.9958 107.967 67.9958C103.733 67.9958 100.644 64.4558 100.644 59.5276C100.644 54.4954 103.906 50.886 108.765 50.886C110.639 50.886 112.548 51.4066 114.283 52.5519L112.895 56.7512ZM130.013 62.3388C128.729 64.5599 126.646 65.6705 124.599 65.6705C121.614 65.6705 118.803 63.3799 118.803 59.0071H130.533C130.568 58.6601 130.568 58.2784 130.568 57.8967V57.8965C130.568 53.3501 127.757 50.886 124.252 50.886C120.33 50.886 116.512 54.0442 116.512 59.5971C116.512 65.0458 120.261 67.9958 124.009 67.9958C126.681 67.9958 129.423 66.5034 130.776 63.2758L130.013 62.3388ZM118.907 57.3759C119.428 54.3912 121.51 52.5172 123.905 52.5172C126.126 52.5172 128.104 54.0095 128.104 57.3759H118.907ZM139.79 67.9958C136.631 67.9958 133.126 65.5317 133.126 60.0482C133.126 54.3218 136.979 50.886 141.698 50.886C142.74 50.886 143.781 51.0595 144.857 51.4066V46.1661L141.976 45.0902V44.3961L147.182 42.9385V65.1152L150.062 65.5664V66.6075L144.995 67.9958V64.9417L141.282 67.8222C140.796 67.9263 140.31 67.9958 139.79 67.9958ZM140.137 65.6011C141.803 65.6011 143.538 64.6987 144.857 63.137V53.836C143.885 53.0724 142.601 52.5519 141.074 52.5519C137.777 52.5519 135.382 55.2936 135.382 59.2847C135.382 62.8941 137.326 65.6011 140.137 65.6011Z" fill="black"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M44.6702 8.28724H49.9107V3.63672H44.6702V8.28724ZM44.8437 27.9999H49.7718V10.6472H44.8437V27.9999ZM13.9551 27.9999H8.67987V8.07901H0.350586V3.70613H22.2844V8.07901H13.9551V27.9999ZM29.5324 27.9999H24.6042V3.70613H29.5324V7.3849C29.5324 11.0984 28.4218 13.1113 27.3459 14.6383H29.4977C30.2959 12.1742 32.0312 10.1266 34.8076 10.1266C38.6252 10.1266 40.7075 12.6601 40.7075 16.5124V27.9999H35.7793V17.4495C35.7793 15.1589 34.7035 14.1871 33.0029 14.1871C29.5671 14.1871 29.5324 17.9353 29.5324 19.7747V27.9999ZM58.998 27.9999H54.0699V10.6472H58.5122C58.4775 11.7925 57.7487 13.2848 56.8116 14.6383H58.9633C59.7616 12.1742 61.4968 10.1266 64.2733 10.1266C68.0909 10.1266 70.1732 12.6601 70.1732 16.5124V27.9999H65.245V17.4495C65.245 15.1589 64.1691 14.1871 62.4686 14.1871C59.0327 14.1871 58.998 17.9353 58.998 19.7747V27.9999ZM74.344 27.9999H79.2722V3.70613H74.344V27.9999ZM93.0771 16.9983L95.1247 10.6472H100.261L96.5662 20.901L89.4676 27.9996L81.069 10.6472H86.4137L89.2942 17.3106C90.3007 19.6012 90.4048 21.4406 90.4395 23.7658H92.2789C92.3136 20.7118 92.3483 19.2888 93.0771 16.9983ZM86.6215 30.8457H82.3878V34.7674H82.6998L86.6215 30.8457Z" fill="black"/>
<path d="M44.2119 73.542L116.991 0.762695" stroke="black" stroke-width="0.75254"/>
</svg>
                                    </div>
                                    <div class='pl-md-14 fs-md-18 lh-md-14'>
                                    <p>Get a weekly dish of features, commentary and insight from the food movement’s front lines.</p>
                                    </div>
                                </div>
                                <div class='col-md-6 pt-md-10 pb-md-10 pr-md-8 pl-md-8 pb-xs-6 callout-right'>


                                    <!-- Begin Mailchimp Signup Form -->
<form
    action='//newfoodeconomy.us9.list-manage.com/subscribe/post-json?u=f42fbaf336ec0d4fa8bf909b0&amp;id=75a28a0eaf&SIGNUPFORM=https://thecounter.org/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/&c=?'
    method="post" class='row fw form form--email'>
    <div class='col-8 mb-md-4 pr-md-1 pl-md-1'>
        <input type='email' placeholder='Email' name='EMAIL' class='pb-md-2 pt-md-2 c-black w-100 font-whyte' />
        <div class='js-email-error js-email-error--0 c-red fs-xs-12 lh-xs-12 font-whyte pb-xs-2 pt-xs-2'
            style='display: none;'>
            Email is required.
        </div>
    </div>
    <div class='col-4 mb-xs-4 pr-md-1 pl-md-1'>
        <input type='text' placeholder='Zip Code' name='ZIP'
            class='pb-md-2 pt-md-2 c-black w-100 font-whyte required' />
        <div class='js-email-error js-email-error--1 c-red fs-xs-12 lh-xs-12 font-whyte pb-xs-2 pt-xs-2'
            style='display: none;'>
            Zip code is required.
        </div>
    </div>
    <div class='col-6 mb-xs-4 pr-md-1 pl-md-1'>
        <input type='text' placeholder='First Name' name='FNAME' class='pb-md-2 pt-md-2 c-black w-100 font-whyte' />
        <div class='js-email-error js-email-error--2 c-red fs-xs-12 lh-xs-12 font-whyte pb-xs-2 pt-xs-2'
            style='display: none;'>
            First name is required.
        </div>
    </div>
    <div class='col-6 mb-xs-4 pr-md-1 pl-md-1'>
        <input type='text' placeholder='Last Name' name='LNAME' class='pb-md-2 pt-md-2 c-black w-100 font-whyte' />
        <div class='js-email-error js-email-error--3 c-red fs-xs-12 lh-xs-12 font-whyte pb-xs-2 pt-xs-2'
            style='display: none;'>
            Last name is required.
        </div>
    </div>
    <div class="mc-field-group input-group d-none">
        <ul><li><input type="checkbox" value="4194304" name="group[16758][4194304]" id="mce-group[16758]-16758-0" checked><label for="mce-group[16758]-16758-0">Thinly Sliced</label></li></ul>
    </div>
    <div class="col-12 mb-xs-4 pr-md-1 pl-md-1">
        <div class="response error-msg pr-md-1 pl-md-1 pt-xs-6 pt-md-0" style='display: none;'></div>
    </div>
    <div class='col-12 callout-button pr-md-1 pl-md-1 pt-xs-6 pt-md-0'>
        <div class='js-email-button'>
            <button type='submit' class='button b c-black pl-xs-6 pr-xs-6 pt-xs-2 pb-xs-2 f align-items-center'><span
                    class='pr-xs-2'>Sign me up</span> <span><svg width="18" height="13" viewBox="0 0 18 13" fill="none" xmlns="http://www.w3.org/2000/svg">
<line x1="-4.37114e-08" y1="6.5" x2="17" y2="6.5" stroke="#000000"/>
<path d="M11.4096 1.0004L17.2129 6.80371L11.4096 12.607" stroke="#000000"/>
</svg>
</span></button>
        </div>
        <div class='js-email-success c-black pl-xs-6 pr-xs-6 pt-xs-2 pb-xs-2 font-whyte' style='display: none;'>
            Thank you! You're all set.
        </div>
    </div>
</form>
<!--End mc_embed_signup-->
                                </div>
                                </div>
                            </div>
                          </div>
                                                                                            <div class="d-lg-flex mb-xs-6 related-border-bottom ">
                            <div class="thumbnail-ratio mb-xs-4 mb-lg-0">
                                                            </div>
                            <div class="related-article-meta title-hover related-item ml-lg-8 d-lg-flex w-100 justify-content-between">
                                <div class="related-article-text pr-xs-4">
                                    <h6 class="font-whyte related-title mb-xs-4 title">
                                        <a href="https://thecounter.org/kimchi-prices-soar-typhoon-cabbage-south-korea/" class="color-black">Kimchi prices soar after summer typhoons ruin cabbage crops</a>
                                    </h6>
                                    <div class="d-flex flex-column flex-lg-row mb-xs-6 position-relative">
                                        <div class="font-xs font-whyte color-lavendar order-0 order-lg-0">10.20.2020</div>
                                        <div class="font-xs font-whyte ml-lg-3 order-1 order-lg-1">by
                                                                                            <a href="https://thecounter.org/author/new-food-economy/" class="author-link font-serif color-black text-capitalize">The counter</a>
                                                                                    </div>
                                        <div class="article-tag d-lg-none ml-auto align-items-start order-3 position-absolute right-0 float-right">
                                            <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                        </div>
                                    </div>
                                </div>
                                <div class="article-tag d-none d-lg-block">
                                    <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="d-lg-flex mb-xs-6 related-border-bottom ">
                            <div class="thumbnail-ratio mb-xs-4 mb-lg-0">
                                                            </div>
                            <div class="related-article-meta title-hover related-item ml-lg-8 d-lg-flex w-100 justify-content-between">
                                <div class="related-article-text pr-xs-4">
                                    <h6 class="font-whyte related-title mb-xs-4 title">
                                        <a href="https://thecounter.org/117-new-emojis-to-debut-this-year/" class="color-black">117 new emojis to debut this year</a>
                                    </h6>
                                    <div class="d-flex flex-column flex-lg-row mb-xs-6 position-relative">
                                        <div class="font-xs font-whyte color-lavendar order-0 order-lg-0">02.04.2020</div>
                                        <div class="font-xs font-whyte ml-lg-3 order-1 order-lg-1">by
                                                                                            <a href="https://thecounter.org/author/new-food-economy/" class="author-link font-serif color-black text-capitalize">The counter</a>
                                                                                    </div>
                                        <div class="article-tag d-lg-none ml-auto align-items-start order-3 position-absolute right-0 float-right">
                                            <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                        </div>
                                    </div>
                                </div>
                                <div class="article-tag d-none d-lg-block">
                                    <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="d-lg-flex mb-xs-6 related-border-bottom ">
                            <div class="thumbnail-ratio mb-xs-4 mb-lg-0">
                                                            </div>
                            <div class="related-article-meta title-hover related-item ml-lg-8 d-lg-flex w-100 justify-content-between">
                                <div class="related-article-text pr-xs-4">
                                    <h6 class="font-whyte related-title mb-xs-4 title">
                                        <a href="https://thecounter.org/plant-based-chicken-fake-meats/" class="color-black">Why making plant-based chicken nuggets is easier than many fake meats</a>
                                    </h6>
                                    <div class="d-flex flex-column flex-lg-row mb-xs-6 position-relative">
                                        <div class="font-xs font-whyte color-lavendar order-0 order-lg-0">02.06.2020</div>
                                        <div class="font-xs font-whyte ml-lg-3 order-1 order-lg-1">by
                                                                                            <a href="https://thecounter.org/author/new-food-economy/" class="author-link font-serif color-black text-capitalize">The counter</a>
                                                                                    </div>
                                        <div class="article-tag d-lg-none ml-auto align-items-start order-3 position-absolute right-0 float-right">
                                            <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                        </div>
                                    </div>
                                </div>
                                <div class="article-tag d-none d-lg-block">
                                    <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="d-lg-flex mb-xs-6 related-border-bottom ">
                            <div class="thumbnail-ratio mb-xs-4 mb-lg-0">
                                                            </div>
                            <div class="related-article-meta title-hover related-item ml-lg-8 d-lg-flex w-100 justify-content-between">
                                <div class="related-article-text pr-xs-4">
                                    <h6 class="font-whyte related-title mb-xs-4 title">
                                        <a href="https://thecounter.org/covid-19-indian-buffets-restaurants-pandemic/" class="color-black">Is this the end of bottomless butter chicken?</a>
                                    </h6>
                                    <div class="d-flex flex-column flex-lg-row mb-xs-6 position-relative">
                                        <div class="font-xs font-whyte color-lavendar order-0 order-lg-0">01.26.2021</div>
                                        <div class="font-xs font-whyte ml-lg-3 order-1 order-lg-1">by
                                                                                            <a href="https://thecounter.org/author/new-food-economy/" class="author-link font-serif color-black text-capitalize">The counter</a>
                                                                                    </div>
                                        <div class="article-tag d-lg-none ml-auto align-items-start order-3 position-absolute right-0 float-right">
                                            <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                        </div>
                                    </div>
                                </div>
                                <div class="article-tag d-none d-lg-block">
                                    <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="d-lg-flex mb-xs-6 related-border-bottom ">
                            <div class="thumbnail-ratio mb-xs-4 mb-lg-0">
                                                            </div>
                            <div class="related-article-meta title-hover related-item ml-lg-8 d-lg-flex w-100 justify-content-between">
                                <div class="related-article-text pr-xs-4">
                                    <h6 class="font-whyte related-title mb-xs-4 title">
                                        <a href="https://thecounter.org/amazon-price-gouging-coronavirus-covid-19/" class="color-black">Amazon removes price-gouging sellers while jacking up its own prices</a>
                                    </h6>
                                    <div class="d-flex flex-column flex-lg-row mb-xs-6 position-relative">
                                        <div class="font-xs font-whyte color-lavendar order-0 order-lg-0">03.26.2020</div>
                                        <div class="font-xs font-whyte ml-lg-3 order-1 order-lg-1">by
                                                                                            <a href="https://thecounter.org/author/new-food-economy/" class="author-link font-serif color-black text-capitalize">The counter</a>
                                                                                    </div>
                                        <div class="article-tag d-lg-none ml-auto align-items-start order-3 position-absolute right-0 float-right">
                                            <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                        </div>
                                    </div>
                                </div>
                                <div class="article-tag d-none d-lg-block">
                                    <a href="https://thecounter.org/category/news/" class="capsule font-xs font-whyte capsule-gray button">News</a>
                                </div>
                            </div>
                        </div>
                                                            </div>
            </div>

        </div>
    </section>



    </div>

    <div class='modal-x js-modal bg-purple pt-xs-4 pb-xs-4 print-hidden'>
  <div class='container'>
    <div class='row'>
      <div class='col-12 col-md-6'>
        <div class='pb-xs-4 pb-md-0'>
          <h3>Support The Counter</h3>
          <h4>You make fearless food journalism possible </h4>
        </div>
      </div>
      <div class='col-12 col-md-6 pr-md-4 rel'>
        <div class='modal-border'></div>
        <div class='pt-xs-4 pt-md-0'>
          <p>Our independent, deep, and unbiased reporting isn't possible without your support. Become a sustaining member today—for as little as $1 a month.  <a href='https://thecounter.org/donate' class='h4 c-black modal-link'>Donate</a></p>
        </div>
      </div>
    </div>
  </div>
  <div class="sidebar-close js-close-modal">
      <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M8 6.6087L14.6087 0L16 1.3913L9.3913 8L16 14.6087L14.6087 16L8 9.3913L1.3913 16L0 14.6087L6.6087 8L0 1.3913L1.3913 0L8 6.6087Z" fill="black"/>
</svg>  </div>
</div>

    <footer role="contentinfo" class="bg-gold pt-xs-10 pb-xs-10">
          <div class="container">
  <div class="row mb-lg-16 mb-xs-8">
    <div class="col-6 link-col font-whyte fs-lg-16 lh-lg-18">

                              <a href="https://thecounter.org/topics/" class="mr-xs-8 d-block d-lg-inline-block mb-xs-2">Explore</a>
                      <a href="https://thecounter.org/series/" class="mr-xs-8 d-block d-lg-inline-block mb-xs-2">Series</a>
                      <a href="https://thecounter.org/subscribe-to-our-free-email-newsletter/" class="mr-xs-8 d-block d-lg-inline-block mb-xs-2">Newsletter</a>
                  
        <div class="social md-hide">
            <div class="share d-flex align-items-center font-whyte font-sm">

                                                                    <div class="social-icon mr-xs-3">
                        <a href="https://twitter.com/thecounter" class="d-inline" target="_blank">
                            <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
                                <use xlink:href="https://thecounter.org/wp-content/themes/the-counter/img/tw-icon.svg#twitter"></use>
                            </svg>
                        </a>
                    </div>
                                                                        <div class="social-icon mr-xs-3">
                        <a href="https://www.facebook.com/TheCounterMedia/" class="d-inline" target="_blank">
                            <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
                                <use xlink:href="https://thecounter.org/wp-content/themes/the-counter/img/fb-icon.svg#fb-icon"></use>
                            </svg>
                        </a>
                    </div>
                                                                        <div class="social-icon">
                      <a href="https://www.instagram.com/thecounter/" class="d-inline" target="_blank">
                          <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <path fill-rule="evenodd" clip-rule="evenodd" d="M4.70161 0.0481422C5.5549 0.00920926 5.82733 0 8.00002 0C10.1727 0 10.4451 0.00920926 11.2984 0.0481422C12.1499 0.0869798 12.7314 0.222229 13.2403 0.420006C13.7664 0.624419 14.2125 0.897966 14.6573 1.34271C15.102 1.78748 15.3756 2.23363 15.58 2.7597C15.7778 3.26855 15.913 3.8501 15.9519 4.70161C15.9908 5.5549 16 5.82733 16 8.00002C16 10.1727 15.9908 10.4451 15.9519 11.2984C15.913 12.1499 15.7778 12.7314 15.58 13.2403C15.3756 13.7664 15.102 14.2125 14.6573 14.6573C14.2125 15.102 13.7664 15.3756 13.2403 15.58C12.7314 15.7778 12.1499 15.913 11.2984 15.9519C10.4451 15.9908 10.1727 16 8.00002 16C5.82733 16 5.5549 15.9908 4.70161 15.9519C3.8501 15.913 3.26855 15.7778 2.7597 15.58C2.23363 15.3756 1.78748 15.102 1.34271 14.6573C0.897966 14.2125 0.624419 13.7664 0.420006 13.2403C0.222229 12.7314 0.0869798 12.1499 0.0481422 11.2984C0.00920926 10.4451 0 10.1727 0 8.00002C0 5.82733 0.00920926 5.5549 0.0481422 4.70161C0.0869798 3.8501 0.222229 3.26855 0.420006 2.7597C0.624419 2.23363 0.897966 1.78748 1.34271 1.34271C1.78748 0.897966 2.23363 0.624419 2.7597 0.420006C3.26855 0.222229 3.8501 0.0869798 4.70161 0.0481422ZM12.7182 1.76354C12.4363 1.65398 12.0127 1.52366 11.2327 1.48809C10.3891 1.4496 10.1361 1.44144 8.00002 1.44144C5.86391 1.44144 5.61088 1.4496 4.76731 1.48809C3.98732 1.52366 3.56373 1.65398 3.28183 1.76354C2.90841 1.90867 2.64191 2.08202 2.36198 2.36198C2.08202 2.64191 1.90867 2.90841 1.76354 3.28183C1.65398 3.56373 1.52366 3.98732 1.48809 4.76731C1.4496 5.61088 1.44144 5.86391 1.44144 8.00002C1.44144 10.1361 1.4496 10.3891 1.48809 11.2327C1.52366 12.0127 1.65398 12.4363 1.76354 12.7182C1.90867 13.0916 2.08205 13.3581 2.36198 13.638C2.64191 13.918 2.90841 14.0913 3.28183 14.2365C3.56373 14.346 3.98732 14.4763 4.76731 14.5119C5.61079 14.5504 5.86375 14.5586 8.00002 14.5586C10.1362 14.5586 10.3892 14.5504 11.2327 14.5119C12.0127 14.4763 12.4363 14.346 12.7182 14.2365C13.0916 14.0913 13.3581 13.918 13.638 13.638C13.918 13.3581 14.0913 13.0916 14.2365 12.7182C14.346 12.4363 14.4763 12.0127 14.5119 11.2327C14.5504 10.3891 14.5586 10.1361 14.5586 8.00002C14.5586 5.86391 14.5504 5.61088 14.5119 4.76731C14.4763 3.98732 14.346 3.56373 14.2365 3.28183C14.0913 2.90841 13.918 2.64191 13.638 2.36198C13.3581 2.08202 13.0916 1.90867 12.7182 1.76354ZM8.00002 3.89189C5.73114 3.89189 3.89189 5.73114 3.89189 8.00002C3.89189 10.2689 5.73114 12.1081 8.00002 12.1081C10.2689 12.1081 12.1081 10.2689 12.1081 8.00002C12.1081 5.73114 10.2689 3.89189 8.00002 3.89189ZM5.33333 8.00002C5.33333 9.47277 6.52723 10.6667 8.00002 10.6667C9.47277 10.6667 10.6667 9.47277 10.6667 8.00002C10.6667 6.52723 9.47277 5.33333 8.00002 5.33333C6.52723 5.33333 5.33333 6.52723 5.33333 8.00002ZM12.2704 4.68953C12.8006 4.68953 13.2304 4.25975 13.2304 3.72955C13.2304 3.19935 12.8006 2.76953 12.2704 2.76953C11.7402 2.76953 11.3104 3.19935 11.3104 3.72955C11.3104 4.25975 11.7402 4.68953 12.2704 4.68953Z" fill="black"/>
                          </svg>
                      </a>
                    </div>
                                                
            </div>
        </div>        

    </div>
    <div class="col-6">
        <div class="row no-gutters ls-1">
            <div class="col-12 col-lg-4 link-col pr-3">

                                                <a href="https://thecounter.org/about-us/" class="d-block mb-xs-2">About Us</a>
                                  <a href="https://thecounter.org/contact-us/" class="d-block mb-xs-2">Contact Us</a>
                                  <a href="https://thecounter.org/ethics-guidelines/" class="d-block mb-xs-2">Code of Ethics</a>
                              
            </div>
            <div class="col-12 col-lg-4 link-col pr-3">

                                                <a href="https://thecounter.org/funding/" class="d-block mb-xs-2">How We’re Funded</a>
                                  <a href="https://checkout.fundjournalism.org/memberform?org_id=thecounter" class="d-block mb-xs-2">Donate</a>
                                  <a href="https://thecounter.org/work-for-us/" class="d-block mb-xs-2">Work for Us</a>
                              
            </div>
            <div class="col-12 col-lg-4 link-col pr-3 xs-hide md-show">

                                                <a href="https://twitter.com/thecounter" target="_blank" class="d-block mb-xs-2">Twitter</a>
                                  <a href="https://www.facebook.com/TheCounterMedia/" target="_blank" class="d-block mb-xs-2">Facebook</a>
                                  <a href="https://www.instagram.com/thecounter/" target="_blank" class="d-block mb-xs-2">Instagram</a>
                              
            </div>
        </div>
    </div>
  </div>
  <div class='row align-items-end pb-lg-3'>
    <div class="col-12 col-md-6">
      <div class='footer-logo custom-logo mb-xs-6 mb-md-0'>
                <svg viewBox="0 0 2035 442" style="enable-background:new 0 0 2035 442;" xml:space="preserve">
<style type="text/css">
	.st0{fill:none;}
	.st1{fill:#FFFFFF;}
</style>
<g>
	<g>
		<g>
			<polygon points="981.5,419.2 948.7,419.2 948.7,181.4 592.3,181.4 592.3,148.6 981.5,148.6 			"/>
			<path class="st0" d="M500.3,132c-13.1,0-22.1,7.8-24.4,22.3h47.9C522.4,140.1,514.1,132,500.3,132z"/>
			<path d="M500.6,205.9c-14,0-24.9-8.3-25.8-28.5h25.1v0H556c3.2-38.4-17-68.8-55.7-68.8c-33.4,0-58.2,24.6-58.2,60.8
				c0,37.8,23,61.5,58.5,61.5c34.9,0,49.4-18.8,55.9-33.5l-33.1-4.1C518.6,200.5,511.8,205.9,500.6,205.9z M500.3,132
				c13.8,0,22.1,8.1,23.5,22.3h-47.9C478.2,139.9,487.2,132,500.3,132z"/>
			<g>
				<path d="M308.3,66H162.2v29h55.3v41.7c0,0.4,0,0.8,0,1.2v89.2h35v-62.2V95h55.9V66z"/>
				<path d="M391.2,108.3c-19.1,0-30.8,13.8-36.4,30.2H348h-7.2h-1.2c7.1-10.1,14.5-23.5,14.5-48.1V66h-32.7v29h0v132.1h32.7v-56.9
					c0-19.1,6.2-34.8,23-34.8c10.6,0,17.3,6.2,17.3,21.6v70h32.7v-77.6C427.1,124.4,413.1,108.3,391.2,108.3z"/>
			</g>
			<g>
				<g>
					<path d="M247.7,297.6c36.8,0,61,25.3,61,60.5s-24.2,60.5-61,60.5c-37.5,0-61.2-25.3-61.2-60.5S212.2,297.6,247.7,297.6z
						 M274,358.5c0-23.7-10.8-35.7-26.5-35.7c-15.7,0-26.5,12-26.5,35.7c0,23.7,10.8,34.8,26.5,34.8
						C263.2,393.2,274,382.2,274,358.5z"/>
					<path d="M321.4,378v-77.6h32.7v70c0,15.4,6.7,21.6,17.3,21.6c16.8,0,23-15.7,23-34.8v-56.9h32.7v115.1h-30.4
						c0.2-7.8,4.8-17.5,11-26.5h-14c-5.5,16.3-17.3,30.2-36.4,30.2C335.5,419.2,321.4,403.1,321.4,378z"/>
					<path d="M450.6,300.5H480c-0.2,7.6-5.1,17.5-11.3,26.5H483c5.3-16.3,16.8-29.9,35.2-29.9c25.3,0,39.1,16.8,39.1,42.4v76.2
						h-32.7v-70c0-15.2-7.1-21.6-18.4-21.6c-22.8,0-23,24.9-23,37.1v54.6h-32.7V300.5z"/>
					<path d="M589.6,385.4v-60.1h-24.2v-24.9h24.2v-36.1h32.7v36.1h29.9v24.9h-29.9v54.1c0,6.9,3,10.1,10.1,10.1h24.9v26h-38.4
						C600.2,415.6,589.6,403.4,589.6,385.4z"/>
					<path d="M794,300.5h29.5c0,12-4.6,26.2-9.9,35h13.8c5.1-23.7,14.5-37.3,38.9-37.3c3.5,0,5.1,0,6.9,0.2V332
						c-4.6-0.5-8.7-0.7-12.7-0.7c-23.5,0-33.8,9-33.8,40.1v44.2H794V300.5z"/>
					<path class="st1" d="M191.3,412.2"/>
					<path d="M745.5,381.7c-4.7,7.3-11.5,12.7-22.8,12.7c-14,0-24.9-8.3-25.8-28.5h81.3c3.2-38.4-17-68.8-55.7-68.8
						c-33.4,0-58.2,24.6-58.2,60.8c0,37.8,23,61.5,58.5,61.5c34.9,0,49.4-18.8,55.9-33.5L745.5,381.7z M722.5,320.5
						c13.8,0,22.1,8.1,23.5,22.3h-47.9C700.4,328.3,709.4,320.5,722.5,320.5z"/>
				</g>
				<path d="M19,334.7c0-47.5,34.1-84.1,83.9-84.1c38.7,0,65.9,21.2,74.4,49.8l-31.6,12.2c-6.9-19.6-20.3-32.9-43.3-32.9
					c-29,0-46.8,20-46.8,55.1S72.9,390,102.4,390c23,0,37.3-13.8,44.2-33.2l30.9,12.4c-11.7,31.1-36.2,50-75.1,50
					C51.9,419.2,19,383.8,19,334.7z"/>
			</g>
		</g>
	</g>
	<g>
		<path d="M1699,418.9h-506.7c-74.8,0-135.3-60.6-135.3-135.3v0c0-74.8,60.6-135.3,135.3-135.3l506.7,0
			c74.8,0,135.3,60.6,135.3,135.3v0C1834.4,358.3,1773.8,418.9,1699,418.9z"/>
		<g>
			<path class="st1" d="M1165.3,314.8l22.8-7.8c2.6,9.2,9.2,18.3,21.6,18.3c11.4,0,19.7-7.1,19.7-20.1c0-12.5-8.3-20.2-19.7-20.2
				c-8.3,0-14.7,4-18.2,10.4l-23.9-5l10.2-67.5h72.8v21.8h-55.2l-1.9,11.9c-2.4,15.2-5.7,19.9-11.6,26.5h11.4
				c5.2-10.2,12.6-15.7,25.8-15.7c17.8,0,35.8,13,35.8,38.6c0,24.2-16.3,40.8-44.3,40.8C1186.1,346.8,1169.5,333.6,1165.3,314.8z"/>
			<path class="st1" d="M1339.2,294.7l-43.9-71.8h30.4l13.7,23.5c8.1,13.8,8.5,22.8,8.6,36.2h9.3c0.3-13.3,1.2-22.1,9-36.5
				l12.6-23.2h29.6l-43.1,71.8V344h-26.3V294.7z"/>
			<path class="st1" d="M1386.6,300.6c0-27.2,18.7-45.7,43.8-45.7c29.1,0,44.3,22.8,41.9,51.7h-61.1c0.7,15.2,8.8,21.4,19.4,21.4
				c11.1,0,16.4-6.9,20.1-15l22,8.5c-4.8,11.1-15.7,25.3-42,25.3C1403.9,346.8,1386.6,329,1386.6,300.6z M1448,289.4
				c-1-10.7-7.3-16.8-17.6-16.8c-9.9,0-16.6,5.9-18.3,16.8H1448z"/>
			<path class="st1" d="M1478.9,321.9c0-24.2,25.6-31.3,54.3-34.1v-3.3c0-7.4-4.3-11.9-14.2-11.9c-11.2,0-17,5.5-19,13.7l-22.1-4.8
				c1.4-13.5,15.7-26.5,41-26.5c24.2,0,38.6,10.7,38.6,33.6v31.7c0,4.3,0.5,5.2,5.2,5.2h7.6V344h-10.2c-15.2,0-18.5-5.2-18.9-18
				h-8.1c-3.5,11.2-11.6,20.8-26.5,20.8C1490.7,346.8,1478.9,337.1,1478.9,321.9z M1533.3,308.6V303c-15.9,1.9-29.4,5-29.4,16.4
				c0,5.7,3.8,9.3,11.2,9.3C1524.6,328.8,1533.3,322.6,1533.3,308.6z"/>
			<path class="st1" d="M1579.8,257.5h22.1c0,9-3.5,19.7-7.4,26.3h10.4c3.8-17.8,10.9-28,29.2-28c2.6,0,3.8,0,5.2,0.2v25.3
				c-3.5-0.3-6.6-0.5-9.5-0.5c-17.6,0-25.4,6.7-25.4,30.1V344h-24.6V257.5z"/>
			<path class="st1" d="M1642.7,321.7l22.3-7.1c0.3,1.9,2.9,14.5,19.7,14.5c8.6,0,13.1-3.8,13.1-8.6c0-4-1.9-7.4-10.7-9.2l-12.3-2.4
				c-18.2-3.6-28.7-9.7-28.7-26.6c0-16.4,14-27.3,37.2-27.3c21.6,0,32.7,11.2,36.5,19.9l-20.2,9.2c-2.6-7.1-8.8-12.1-17.5-12.1
				c-8.3,0-12.3,3.6-12.3,8.3c0,4.5,2.6,6.7,11.9,8.5l11.9,2.2c16.3,3.1,29.8,10.6,29.8,27c0,17.3-14.9,28.5-40.1,28.5
				C1663,346.4,1646.4,336.9,1642.7,321.7z"/>
		</g>
	</g>
	<g>
		<path d="M1819.6,89.9h-24.9c-6.6,0-11.9-5.3-11.9-11.9v0c0-6.6,5.3-11.9,11.9-11.9l24.9,0c6.6,0,11.9,5.3,11.9,11.9v0
			C1831.5,84.6,1826.2,89.9,1819.6,89.9z"/>
		<path d="M1892.4,89.9h-24.9c-6.6,0-11.9-5.3-11.9-11.9v0c0-6.6,5.3-11.9,11.9-11.9l24.9,0c6.6,0,11.9,5.3,11.9,11.9v0
			C1904.3,84.6,1899,89.9,1892.4,89.9z"/>
		<path d="M1831.6,54V29.1c0-6.6,5.3-11.9,11.9-11.9l0,0c6.6,0,11.9,5.3,11.9,11.9V54c0,6.6-5.3,11.9-11.9,11.9l0,0
			C1837,65.9,1831.6,60.6,1831.6,54z"/>
		<path d="M1831.6,126.8v-24.9c0-6.6,5.3-11.9,11.9-11.9l0,0c6.6,0,11.9,5.3,11.9,11.9v24.9c0,6.6-5.3,11.9-11.9,11.9l0,0
			C1837,138.7,1831.6,133.4,1831.6,126.8z"/>
	</g>
	<g>
		<path d="M1930.3,239.1h-24.9c-6.6,0-11.9-5.3-11.9-11.9v0c0-6.6,5.3-11.9,11.9-11.9h24.9c6.6,0,11.9,5.3,11.9,11.9v0
			C1942.2,233.7,1936.9,239.1,1930.3,239.1z"/>
		<path d="M2003.1,239.1h-24.9c-6.6,0-11.9-5.3-11.9-11.9v0c0-6.6,5.3-11.9,11.9-11.9h24.9c6.6,0,11.9,5.3,11.9,11.9v0
			C2015,233.7,2009.7,239.1,2003.1,239.1z"/>
		<path d="M1942.3,203.2v-24.9c0-6.6,5.3-11.9,11.9-11.9l0,0c6.6,0,11.9,5.3,11.9,11.9v24.9c0,6.6-5.3,11.9-11.9,11.9l0,0
			C1947.6,215.1,1942.3,209.8,1942.3,203.2z"/>
		<path d="M1942.3,276v-24.9c0-6.6,5.3-11.9,11.9-11.9l0,0c6.6,0,11.9,5.3,11.9,11.9V276c0,6.6-5.3,11.9-11.9,11.9l0,0
			C1947.6,287.9,1942.3,282.5,1942.3,276z"/>
	</g>
</g>
</svg>
      </div>
    </div>
    <div class='col-12 col-md-6 mb-xs-2 mb-md-0'>
      <span class='font-whyte fs-lg-14 lh-lg-13'>Fact and friction in American food</span>
    </div>
  </div>
  <div class='row'>
    <div class='col-12'>
      <div class='top-border-black'>
        <div class='pt-xs-2'>
          <div class="font-sm mb-0 copyright"><p>©2020 The Counter. All rights reserved. Use of this Site constitutes acceptance of our <a href="https://thecounter.org/user-agreement/">User Agreement</a> and <a href="https://thecounter.org/privacy-policy/">Privacy Policy</a>. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of The Counter.</p>
</div>
        </div>
      </div>
    </div>
  </div>
</div>
    </footer>

    <div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-privacy-bar" style="display:none;">
	<div class="gdpr-wrapper">
		<div class="gdpr-content">
			<p>By using The Counter (“us” and “we”) website or any of its Content (as defined in Section 9 below) and features (collectively, “Services”), you agree to the terms and conditions of use below and such other requirements that we inform you of (collectively, “Terms”).</p>
		</div>
		<div class="gdpr-right">
						<div class="gdpr-buttons">
				<button class="gdpr-preferences" type="button">Privacy Preferences</button>
				<button class="gdpr-agreement" type="button">I Agree</button>
			</div>
			<span class="gdpr-close"></span>
		</div>
	</div>
</div>

<div class="gdpr gdpr-privacy-preferences">
	<div class="gdpr-wrapper">
		<form method="post" class="gdpr-privacy-preferences-frm">
			<input type="hidden" name="action" value="gdpr_update_privacy_preferences">
			<input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="9eb29976f1" /><input type="hidden" name="_wp_http_referer" value="/chicken-wing-prices-jump-50-percent-from-last-year-super-bowl/" />			<header>
				<div class="gdpr-box-title">
					<h3>Privacy Preference Center</h3>
					<span class="gdpr-close"></span>
				</div>
			</header>
			<div class="gdpr-mobile-menu">
				<button type="button">Options</button>
			</div>
			<div class="gdpr-content">
				<div class="gdpr-tabs">
					<ul class="">
						<li><button type="button" class="gdpr-tab-button gdpr-active" data-target="gdpr-consent-management">Consent Management</button></li>
																			<li><button type="button" class="gdpr-tab-button gdpr-cookie-settings" data-target="necessary">Cookie Settings</button>
								<ul class="gdpr-subtabs">
																	</ul>
							</li>
											</ul>
					<ul class="gdpr-policies">
											</ul>
				</div>
				<div class="gdpr-tab-content">
					<div class="gdpr-consent-management gdpr-active">
						<header>
							<h4>Consent Management</h4>
						</header>
						<div class="gdpr-info">
							<p>You are granted a personal, revocable, limited, non-exclusive, non-transferable license to access and use the Services and the Content conditioned on your continued acceptance of, and compliance with, the Terms. You may use the Services for your noncommercial personal use and for no other purpose. We reserve the right to bar, restrict or suspend any user’s access to the Services, and/or to terminate this license at any time for any reason. We reserve any rights not explicitly granted in these Terms.<br />
<br />
We may change the Terms at any time, and the changes may become effective immediately upon posting. It is your responsibility to review these Terms prior to each use of the Services and, by continuing to use the Services, you agree to all changes as well as Terms in place at the time of the use. The changes also will appear in this document, which you can access at any time.<br />
<br />
We may modify, suspend or discontinue any aspect of the Services at any time, including the availability of any Services feature, database, or content, or for any reason whatsoever, whether to all users or to you specifically. We may also impose limits on certain features and services or restrict your access to parts or all of the Services without notice or liability.</p>
													</div>
					</div>
																<div class="necessary">
							<header>
								<h4>Necessary</h4>
							</header><!-- /header -->
							<div class="gdpr-info">
								<p></p>
																							</div>
						</div>
											<div class="advertising">
							<header>
								<h4>Advertising</h4>
							</header><!-- /header -->
							<div class="gdpr-info">
								<p></p>
																							</div>
						</div>
											<div class="analytics">
							<header>
								<h4>Analytics</h4>
							</header><!-- /header -->
							<div class="gdpr-info">
								<p></p>
																							</div>
						</div>
											<div class="other">
							<header>
								<h4>Other</h4>
							</header><!-- /header -->
							<div class="gdpr-info">
								<p></p>
																							</div>
						</div>
									</div>
				<input type="hidden" name="all_cookies" value="[]">
			</div>
			<footer>
				<input type="submit" value="Save Preferences">
			</footer>
		</form>
	</div>
</div>

<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok" data-callback="closeNotification">OK</button>
		</footer>
	</div>
</div>
<div id='fb-pxl-ajax-code'></div><script type='text/javascript' src='https://thecounter.org/wp-content/themes/the-counter/assets/js/site.js?ver=1.5.4' id='nyu2019-site-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'166983417',post:'55114',tz:'-5',srv:'thecounter.org'} ]);
	_stq.push([ 'clickTrackerInit', '166983417', '55114' ]);
</script>


  </body>

</html>
